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ICDL Word Processing 

 

Word Processing applications continue to play a prominent role in people’s professional 

and personal lives. This ICDL Word Processing module provides you with the practical 

components to begin working with word processers. Having the skills to create, format and 

finish word processing documents will improve your productivity and will allow you to 

produce a professional, polished document.  

 

On completion of this module you will be able to:  

 Work with documents and save them in different file formats. 

 Choose built-in options, such as the Help function, to enhance productivity.  

 Create and edit small-sized word processing documents that will be ready to share 

and distribute.  

 Apply different formats to documents to enhance them before distribution; recognise 

good practice in choosing the appropriate formatting options.  

 Insert tables, images, and drawn objects into documents.  

 Prepare documents for mail merge operations.  

 Adjust document page settings. 

 Check and correct spelling before finally printing documents.  

 

What are the benefits of this module? 

This module gives you the skills to operate word processing software, including the most 

common commercial and open-source offerings. Despite technological advances in recent 

years, word processing remains a core computer skill that can be used to improve 

efficiency and capability in the workplace. Once you have developed the skills and 

knowledge set out in this book, you will be in a position to become certified in 

an international standard in this area - ICDL Word Processing. 

 

How to use this book 

This book covers the entirety of the ICDL Word Processing course. It introduces important 

concepts and sets out the specific steps associated with using different features of the 

application. You will also have the opportunity to practice some of these activities yourself 

using sample files provided in the Student Folder. It is recommended that you do not save 

your changes to sample files, as you may want to practice an activity more than once.  

For details of the specific areas of the ICDL Word Processing syllabus covered in each 

section of this book, refer to the ICDL Word Processing syllabus map at the end of this 

book.  
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LESSON 1 -  

EXPLORING MICROSOFT WORD 2010  

 

In this section, you will learn about: 

 

 Starting Word 2010 

 The user interface 

 The backstage view 

 Converting documents 

 Setting Word options 

 Setting the default folders 

 The Quick Access Toolbar 

 Using ribbons and tabs  

 Using the Mini Toolbar 

 Using dialog box launchers 

 Using contextual tabs 

 Using Help  

 Exiting Word 
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1.1 STARTING WORD 2010  

 Concepts 

Microsoft Word 2010, which is part of the Microsoft Office Suite, is a word 

processing application used to create, edit, and print a wide range of documents. 

  Steps 

To start Microsoft Word: 

1. Select the Start button on the taskbar. 

The Start menu appears. 
Click  

2. Point to All Programs. 

The All Programs menu appears. Click  

3. Select Microsoft Office 2010. 

The Microsoft Office 2010 submenu appears. Click  

4. Select Microsoft Word 2010. 

The Microsoft Word 2010 window opens. 
Click  

 

  



ICDL Word Processing Lesson 1 – Exploring Microsoft Word 2010 

© 2016  NG000002 Page 3 

1.2 THE USER INTERFACE  

 Concepts 

The Microsoft Word 2010 user interface uses ribbons and tabs, just like its 

predecessor, Microsoft Office 2010.  

 

 

 

File tab and Backstage View: When you click the File tab, you see the new 

backstage view. This view shows all the information about a document in one 

location. 

Quick Access Toolbar: This is a customisable toolbar placed by default above 

the Ribbon - you can add icons for frequently used commands to this toolbar. It 

can also be placed below the Ribbon.  

  
Quick Access Toolbar (QAT) 

Ribbon: The Ribbon displays commands used to work with your document. 

Commands related to each other are arranged in named groups. Buttons next to 

the group names launch dialog boxes which allow you to access more commands 

and options.  
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Ribbon 

Status Bar: Located at the bottom of the screen, this provides information about 

the total number of pages, total number of words, and different layouts, including 

zoom options. 

 

 
Status Bar 

 

1.3 THE BACKSTAGE VIEW  

 Concepts 

Backstage view Click the File tab to see the backstage view. It provides a range 

of options that are used to manage and print documents; for example, view and edit 

document properties, and open, save, print and share documents. 

 
Backstage View 

 Save As - allows file name, file type, and location to be specified and is 

used to save a newly created document, or to save another copy of a 

previously saved document.  
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 Save - allows you to save/update changes to a document. 

 

 Open - allows you to open an existing document. 

 

 Close - allows you to close the document.  

 

 Info - displays different commands and properties associated with the 

document and where it is stored. 

 

1.4 CONVERTING DOCUMENTS 

 Concepts 

Word 2010 uses Compatibility Mode to open documents that were created in earlier 

versions of Word. To save a document that has been opened and modified in 

compatibility mode, it may be necessary to convert it to the latest Word format 

because not all the latest features of Word 2010 are compatible with earlier versions 

of Word. 

 
Convert Feature 

  Steps 

To convert a document. 

Open FSS.doc from the Student Folder. Do this by going to the drive that the 

Student Folder is located in, double-clicking the Student Folder and then double-

clicking FSS.doc. 

1. Select the File tab. 

The Backstage View is displayed. 
Click  

2. Select Convert button from the Info option. 

A Microsoft Word message box is displayed. 

Click   

3. Select OK to convert the document. 

The document is converted. Click  
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Do not save or close the document FSS.doc.  

 

1.5 SETTING WORD OPTIONS 

 Concepts 

Word Options are used to set various preferences in Word, such as the default 

name to be used as the author for documents, and the default folder in which to 

open and save documents. 

  Steps 

To use Word Options: 

1. Click the File tab. 

The Backstage View is displayed. 
Click  

2. Click Options button. 

The Word Options dialog box is displayed. Click  

3. Select User Name under Personalize your copy of 

Microsoft Office. 

The User Name is entered in the text box.  

Click User Name and type 

your name. 

4. Select Initials and specify initials of your name. 

The Initials is entered in the text box. 

Type your initials. 

5. Click OK to accept the changes. 

The settings are applied to the document.  Click  
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1.6 SETTING THE DEFAULT FOLDERS 

 Concepts 

The Documents folder is the default working folder for all of the files created in your 

Microsoft Office programs. It is the default folder location that appears when 

opening and saving Word documents. You can choose a different default working 

folder. 

  Steps 

Set the default open folder: 

1. Click the File tab. 

The Backstage View is displayed. 
Click  

2. Click Options button. 

The Word Options dialog box is displayed. Click  

3. Select Advanced. 

The Advanced options are displayed.  

Click Advanced 

4. Click File Locations button under General. 

The File Locations dialog box is displayed with 

Documents selected under File types.  

Scroll down and click File 

Locations under the General 

section. 

5. Click Modify button. 

The Modify Location dialog box is displayed. 

Click Modify 

6. Select the default folder to open documents. 

The folder is selected. 

Click Desktop 

7. Click OK. 

The default folder location is updated.  Click  

8. Click OK. 

The File Locations dialog box closes.  Click  

9. Click OK to accept the changes. 

The settings are applied.  Click  

 

Set the default save folder:  

1. Click the File tab. 

The Backstage View is displayed. 
Click  

2. Click Options button. 

The Word Options dialog box is displayed. Click  
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3. Select Save. 

The Save options are displayed.  

Click Save 

4. Type in the path in the Default local file location or 

select the Browse button the select the default folder. 

The path is displayed in file location textbox. We have 

set the default to be in the desktop in this example. 

Type ..\Desktop\ 

5. Click OK to accept the changes. 

The settings are applied to the document.  Click  

 

1.7 THE QUICK ACCESS TOOLBAR 

 Concepts 

Quick Access Toolbar: A toolbar giving quick access to commonly used 

command buttons without having to open a tab on the ribbon. 

 

 
Quick Access Toolbar 

  Steps 

To add a command to the Quick Access Toolbar, re-arrange the buttons and 

move the toolbar below the ribbon: 

1. Click the Customize Quick Access Toolbar 

button. 

A sub menu is displayed.  
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2. Click the command(s) that you want to add to 

the Quick Access Toolbar.  

The selected command is added to the toolbar.  

 

3. Click the Customize Quick Access Toolbar 

button. 

A sub menu is displayed.  
  

4. Click More Commands from the sub menu. 

The Word Options dialog box is displayed.  

 

5. Click the drop down arrow under Choose 

commands from. 

The list is displayed. 

  

6. Click Commands Not in the Ribbon from the 

list. 

The list of commands not in the ribbon is 

displayed.  

7. Scroll down the list of commands and select the 

command you want to add. 

The desired command is selected.   

Click All Caps 
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8. Click the Add button to add the command to 

the Quick Access Toolbar. 

The selected command is added to the list of 

commands in the Quick Access Toolbar.  

 

9. Click the New button from the list of commands 

displayed in the Quick Access Toolbar. 

The New button is selected.  

 

10. Click the Move Up button on the right of the list 

to move the button up the list.  

The New button moves to the desired place on 

the list.  

Click Move Up  thrice.  

11. Click the OK button to apply the changes. 

The Word Options dialog box closes and the 

additional buttons are displayed on the Quick 

Access Toolbar. 

Click  

12. Click the Customize Quick Access Toolbar 

button. 

A sub menu is displayed.  

 

13. Click Show Below the Ribbon from the menu. 

The Quick Access Toolbar is positioned 

below the Ribbon. 
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Note: To remove a button from the Quick Access Toolbar, right-click on the 

button you want to remove, and then select Remove from Quick Access 

Toolbar. 

 

 

To move the Quick Access Toolbar to its default location, click the arrow on the 

right of the Quick Access Toolbar, select Show Above the Ribbon. 

  

1.8 USING THE RIBBON AND TABS 

 Concepts 

Commands related to each other are arranged on the ribbon in groups with a 

group name. Buttons next to the group names launch dialog boxes, which allow 

you to access more commands and options. 

You use these various commands to carry out work in Word 2010. For example, 

you can use commands in the ribbon to format a selected text Bold, Italics, or 

Underline. 

 

Word 2010 Ribbon 

To allow more working space to view your document, you can hide, or minimise, 

the ribbon.  

  Steps 

Hide/minimise the ribbon. 

1. Click the Minimize the Ribbon on the top right of 

the ribbon. 

The ribbon tabs are displayed only. Click on a tab to 

show the commands. 
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2. Click the Expand the Ribbon on the top right of the 

ribbon. 

The ribbon tabs and commands are displayed all 

the time. 

  

 

Alternatively, double-click on any tab to hide/show the ribbon. 

 

1.9 USING THE MINI TOOLBAR 

 Concepts 

The Mini Toolbar is not visible all the time and only appears when some text is 

selected. 

 
Word 2010 Mini Toolbar 

This toolbar has commonly used commands, such as those associated with 

changing font appearance or alignment.  

 

1.10 USING DIALOG BOX LAUNCHERS 

 Concepts 

Dialog Box Launchers are small icons displaying downward pointing arrows that 

appear at the bottom right of some tab groups. When you point to a Dialog Box 

Launcher, a small image of the dialog box is shown. 
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The Font Dialog Box Launcher 

 

1.11 USING CONTEXTUAL TABS 

 Concepts 

Contextual Tabs only appear when certain objects are selected and display 

functionality related to these objects.  

  

SmartArt Tools Contextual Tab 

  Steps 

Display contextual tabs for a SmartArt. 
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Navigate to the end of the document. 

1. Select the Insert tab on the Ribbon. 

The Insert tab is displayed. 

Click the Insert tab 

2. Select the SmartArt button in the Illustrations group. 

The Choose a SmartArt Graphic dialog box opens. 

Click  

3. Select the desired SmartArt diagram from the left 

pane. 

Various options under the selected SmartArt 

diagram are displayed in the right pane. 

 

Click   

4. Select the desired option from the right pane. 

The desired option is selected in the right pane. 

Click Basic Block List 

 

5. Select the OK button. 

The selected SmartArt is inserted in the document 

and the SmartArt Tools contextual tab is displayed 

in the ribbon. 

 

Click   

 

 

1.12 USING HELP 

 Concepts 

You can access the Help function by selecting the help button ( ) at the top right 

hand corner of the application or pressing the F1 keyboard shortcut. 

  Steps 

To use help. 

1. Select the help button ( ) at the top right corner of 

the application. 

The help window displayed. 

Click  from top right 

corner. 

2. Type in the search text bar and press the Enter 

button. 

The help window provides users with help 

options/suggestion that are available online. Click on 

desired selection. 

Type insert picture and press. 

[Enter] 

3. Click on the desired search result. 

The topic details are displayed. 

Click on the first result 

heading. 
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Word Help 

Tip: Pressing the F1 button will open the Help dialog box. 

 

  



Lesson 1 – Exploring Microsoft Word 2010 ICDL Word Processing 

Page 16  NG000002  © 2016 

1.13 EXITING WORD 

 Concepts 

There are several ways to close Word. You will be prompted to save any open file 

if unsaved changes have been made to it. 

 

To exit Word: 

 Click the Close button (the X) in the upper-right corner of the Word 2010 

program window.  

 Click the Word Application icon in the top left corner of the Word 2010 

program window and click Close. 

 Press Alt+F4. 

  Steps 

1. Navigate your cursor to the upper-left 

hand corner of the Word program icon 

and click on the Word icon. 

The popup menu opens. 

  

2. Select the Close command. 

Word closes. 

Click   

 

Select Don’t Save if you are prompted to save changes to FSS.docx. 
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1.14 REVIEW EXERCISE 

 Exploring Word 2010 

1. Customise the Quick Access Toolbar by adding the Draw Table and Spelling 

& Grammar button. 

2. Personalise your copy of Microsoft Office by adding the following details: 

 User Name: Your name 

 Initials: Your initials 

3. Open a new blank document. Type the following information in the document 

Welcome GoldSmith Ltd. - Proposal and Marketing Plan 

4. Save the document as WGSPlan.docx in your current working folder (the 

default folder location that appears when opening and saving word 

documents). 

5. Close Microsoft Word. 



 

 

LESSON 2 -  

WORKING WITH DOCUMENTS 

 

In this section you, will learn about: 

 

 Creating a new blank document 

 Creating a new document using templates 

 Searching for templates 

 Entering text 

 Inserting symbol 

 Saving a document  

 Using save as 

 Saving a document as a template 

 Saving a document in alternative file formats 

 Closing a document  

 Opening an existing document 

 Selecting text 
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2.1 CREATING A NEW BLANK DOCUMENT 

 Concepts 

A document can be created using a default blank document or using another 

available template with a specific purpose, such as a memo, fax, or agenda. 

  Steps 

To create a new, blank document: 

1. Select the File tab. 

The Backstage View appears. Click  

2. Select the New command  

The New Document pane displays with Blank 

Document selected. 
Click  

3. Double click the Blank document button from the 

available templates.  

A new blank document is created. 

 

 

Notice that a new blank document is created. Proceed to the next section without 

closing this document. 

 

2.2 CREATING A NEW DOCUMENT USING TEMPLATES 

 Concepts 

Microsoft Word allows you to create professional-looking documents using 

existing templates. A template is a predesigned document. 

  Steps 

To create a new memorandum using a template: 

1. Select the File tab. 

The Backstage View appears. Click  
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2. Select the New command.  

The New Document pane appears and displays 

template categories. 
Click  

3. Click on the desired category. 

The Business category will open and will display the 

available templates. 

Click Business 

4. Click on a desired template to start a new document. 

Scroll down the list to search for more options. 
Scroll down (if necessary) and 

click on Memo 

(Contemporary design) 

5. Click Download to download the template. 

The new memo is downloaded, ready for editing. 

Click  

 

2.3 SEARCHING FOR TEMPLATES 

 Concepts  

More free templates are available from templates.office.com. Simply search for 

templates by typing a relevant term in the Search for online templates search 

box. To browse popular templates, click any of the keywords below the search 

box. 

 

Searching for Templates 

To search for a desired template: 

1. Select the File tab. 

The File tab appears. Click  

2. Select the New command.  

The New Document pane appears and displays 

Word’s templates categories. 
Click  

3. Click in the Search Office.com for templates textbox 

area. 

The cursor is displayed on the search area. 

Click on 
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4. Type in the keywords and press Enter. 

Examples of keywords include fax, memo, agenda, 

letter etc. The Available Templates window will display 

all available Fax documents. 

Type Fax and press Enter 

5. Click on a desired template to start a new document. 

Scroll down the list to search for more options. 
Click Fax Cover Sheet 

(Professional Design) 

6. Click Download to download the template. 

The cover letter document is downloaded ready for 

editing. 

Click  

 

2.4 ENTERING TEXT  

 Concepts 

You can enter text by typing directly into the blank area below the ribbon.  

 
Example of Text Entered in a Blank Document 

  Steps 

Enter text into a document. 

If necessary, open Word and create a blank document. 

1. Type the desired text. 

The text appears in the document area as you type. 

Type To: All Sales Reps 

2. Press [Enter] as necessary. 

The insertion point moves to the new location. 

Press [Enter] twice 



Lesson 2 – Working with Documents ICDL Word Processing 

Page 22  NG000002  © 2016 

3. Type additional text as necessary. 

The text appears in the document area as you type 

and, as the text fills a line, Word automatically moves 

to the beginning of the next line. 

Type The Worldwide 

Telephony Trading 

Electronics Fair is 

scheduled for March 13-17 

in Los Angeles. Please 

make your reservations 

with the travel agent listed 

below. 

4. Press [Enter] Press [Enter] 

 

Practice the Concept: Type the following text, pressing [Enter] after each line: 

Daniel Jones 

34 Main Street 

Media, PA 19107 

 

2.5 INSERTING SYMBOLS  

 Concepts 

Word provides many symbols for use in documents. You can use the Symbol 

dialog box to insert symbols, such as © for Copyright, ® for Registered, ™ for 

Trademark, or special characters, such as a dash (—) or ellipsis (…). 

  Steps 

To insert a symbol in selected text: 

1. Place the cursor at the required area. 

The cursor appears in the document area as you 

type. 

Click at the end of the text 

Telephony 

2. Select the InsertInsert tab. 

The InsertInsert tab is displayed.  

Click InsertInsert 

3. Click on Symbol list from the Symbols group. 

The list of symbol is displayed. Word will 

automatically display the last 20 symbols used. 

Click  
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4. Select the desired symbol.  

The symbol is inserted. Take note of the text 

placement; it is in superscript. Other symbols, such 

as copyright (©) and registered (®) are inserted in the 

same way. 

Click ™ 

 

Note: If the trademark symbol, or any other symbol you want, is not in the 

list of symbols displayed, follow the steps below. 

For more symbols than are shown in the list: 

1. Click on More Symbols to display the Symbols dialog box. 

 

2. Click on the drop down arrow from the Font list to display more symbols. 

Scroll up and down view the list of available symbols with a font. Select the 

symbol you want.  

3. Click Insert. 

Sometimes, you want to use special characters in a document. For example, you 

might want to insert a nonbreaking hyphen, which prevents a hyphenated word 

such as open ended from being separated by a line break. Special characters are 

inserted using the Special Characters tab of the Symbol dialog box. For 

example, you want to insert an ellipsis (…). 

1. Click on More Symbols to display the Symbols dialog box.  

2. Select the Special Characters tab. 
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3. Select ...Ellipsis and click Insert. 

 

2.6 SAVING A DOCUMENT 

 Concepts 

It is important to regularly save the file you are working on to ensure that you do 

not lose data. You may also want to save different versions of your file under 

different names.  

 
Save As Dialog Box  

  Steps 

To save a document for the first time. 
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1. Select the File tab. 

The Backstage View appears. Click  

2. Select the Save Command.  

The Save As dialog box opens, with the text in the 

File name box selected. Note that that this dialog box 

only appears if you have not saved the file. 

Click  

3. Select the location.  

The list of recent folders will be displayed. 
Click Computer  

4. To save the document on your computer, choose a 

folder under Computer.  

The list of available drives and folders will be 

displayed. 

Click the desired folder  

5. To save the document on a specific location (e.g. D:) 

under Computer, click Local Disk (D:). 

The selected drive letter will be displayed in the 

address bar and its folders will be displayed. Browse 

to the location of your Student Folder. 
 

6. Type the desired file name. 

The text appears in the File name box. 
Type Electronic Fair 

7. Select Save to save the file in the Student Folder. 

The Save As dialog box closes, the document is 

saved to the selected drive and folder, and the file 

name appears in the application title bar. 

Click Save 

 

After you have saved and named your document, you should periodically save 

your file as you are working on it. You can do this in two ways: 

1. By clicking the save button  located in the quick access toolbar.  

2. By pressing Ctrl+S. 

 

Practice the Concept: In your open document, press [Enter] twice and type For 

more information, please feel free to call me at extension 1128. Use the Save 

button to save the file again. Notice that the Save As dialog box does not open. 

The changes are saved to the existing document, which you have named 

Electronic Fair, in the Student Folder. 
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2.7 USING SAVE AS 

 Concepts 

When naming a document it is good practice to give the document a specific and 

meaningful name to make it easier to identify and to locate. 

  Steps 

To rename an existing document: 

1. Select the File tab. 

The Backstage view appears. 
Click  

2. Select the Save As command. 

The Save As dialog box opens, with the text in the 

File name box selected. 

Click Save As 

3. Select the location or directory if necessary. 

The Documents folders content will be displayed. 

Click Documents folder 

4. Type the desired file name. 

The text appears in the File name box. 

Type Electronics Fair Mar 

13-17 

5. Select Save to save the file in the Student Folder. 

The Save As dialog box closes, the document is 

saved to the selected drive and folder, and the file 

name appears in the application title bar. 

Click Save 

 

 

2.8 SAVE A DOCUMENT AS A TEMPLATE 

 Concepts 

If you frequently create a certain type of document, such as a monthly report with 

a company logo and specific formatting, you should save it as a template so you 

can use that as your starting point, instead of building the file from scratch each 

time you need it. 

  Steps 

To save a document as a template:  
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1. Select the File tab. 

The Backstage view appears. 
Click  

2. Select the Save As command. 

The Save As dialog box opens, with the text in the 

File name box selected. 

Click Save As 

3. Select the location or directory if necessary. 

The Documents folders content will be displayed. 

Click Documents folder 

4. Type the desired file name. 

The text appears in the File name box. 

Type Electronics Fair 

5. To change the file type, select the Save as type list. 

A list of available file types appears. Click Save as type  

6. Select the template file type.   

The file type is selected and automatically goes to the 

Custom Office Templates folder.  

Select Word Template 

(*.dotx)  

7. Select Save to save the file. 

The Save As dialog box closes, the document is 

saved to the selected folder, and the file name 

appears in the application title bar. 

Click Save 

 

2.9 SAVE A DOCUMENT IN ALTERNATIVE FILE 

FORMATS 

 Concepts 

You may want to make your document readable or editable by someone who 

does not have Microsoft Word. You can do this by using formats such as plain text 

(.txt), Rich Text Format (.rtf), or Portable Document Format (.pdf). 

  Steps 

To save an existing document using a different file type: 

1. Select the File tab. 

The Backstage view appears. 
Click  

2. Select the Save As command. 

The Save As dialog box opens, with the text in the 

File name box selected. 

Click Save As 

3. Select the location or directory if necessary. 

The Documents folders content will be displayed. 

Click Documents folder 
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4. Type the desired file name. 

The text appears in the File name box. 

Type Electronics Fair 

5. To change the file type, select the Save as type list. 

A list of available file types appears. Click Save as type  

6. Select the desired File type. (E.g. Rich Text Format 

(*.rtf), Plain Text (*.txt), Portable Document 

Format (*.pdf)).   

The file type is selected.  

Select Rich Text Format  

7. Select Save to save the file in the Student Folder. 

The Save As dialog box closes, the document is 

saved to the selected drive and folder, and the file 

name appears in the application title bar. 

Click Save 

2.10 CLOSING A DOCUMENT 

 Concepts 

You can close your Word document by clicking the File tab and then selecting the 

Close option. Word will prompt to save the file if it has not been saved before.  

  Steps 

To close a document. 

1. Select the File tab. 

The Backstage view is displayed. 
Click  

2. Select the Close command. 

The document closes. If a message box may open 

asking if you want to save changes. Select Yes if you 

want to save changes; No if you do not want to save 

changes. 

Click Close 

 

Tip: You can also close an open document by pressing Ctrl+W. 

 

2.11 OPENING AN EXISTING DOCUMENT 

  Steps 

To open an existing document from a specific drive and folder location. 
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1. Select the File tab. 

The Backstage view appears. 
Click  

2. Select the Open command. 
 

 

Click  

3. Select the drive where the document you want to 

open is located. 

The Open dialog box opens. 

Click the drive containing the 

Student Folder. 

4. Open the folder in which the document you want to 

open is located. 

The contents of the folder appear. 

Double-click to open the 

Student Folder. 

5. Select the file name of the document you want to 

open. 

The file name is selected. 

Scroll if necessary and click 

BasDoc.docx 

6. Click the Open button. 

The Open dialog box closes, and the document 

opens. 

Click  

 

Tip: You can also open an existing document by pressing Ctrl+O, and browsing to     

the document you want to open. 

Close BasDoc.docx without saving it. 

 

2.12 SELECTING TEXT 

 Concepts 

You need to select text in order to carry out a range of actions, including 

formatting and alignment. In Word 2010, you can select text, or other objects in a 

document, by using the mouse or the keyboard.  

  Steps 

To select text using multiple methods: 

From the Student Folder, open BasDoc.docx. 

1. To select a word, double-click it. 

The word is selected. 

Scroll as necessary and 

double-click the word 

Systems in the first sentence 

of the body of the letter. 
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2. Click anywhere in the document to deselect selected 

text. 

The text is deselected. 

Click anywhere in the 

document. 

3. To select a sentence, hold [Ctrl] and click anywhere 

in the sentence you want to select. 

The sentence is selected. 

Hold [Ctrl] and click in the 

sentence beginning MaxWide 

is proud... 

4. To select a paragraph, triple-click anywhere in the 

paragraph you want to select. 

The paragraph is selected. 

Alternatively, point to the blank area to the left of any 

line in the paragraph and double-click. 

Triple-click in the paragraph 

beginning Thank you... 

5. To select a text block using the mouse, drag across 

the text from the first character you want to select to 

the right of the last character you want to select. 

The text is selected. 

Drag from the left of the letter 

T in the text The enclosed at 

the beginning of the second 

paragraph to the right of the 

letter g in the word catalog 

6. To select multiple text blocks, select a text block 

using the mouse, then hold [Ctrl] and select 

additional text blocks as desired. 

Multiple, non-continuous text blocks are selected. 

At the end of the first 

paragraph, select United 

States using the mouse. Hold 

[Ctrl] and select Canada.  

7. To select the entire document, press [Ctrl+A]. 

The entire document is selected. 

Alternatively, point to the blank area to the left of any 

line in the document and triple-click. 

Press [Ctrl+A] 

8. Click anywhere in the document to deselect selected 

text. 

The text is deselected. 

Click anywhere in the 

document. 

 

Click anywhere in the document to deselect the text. Close BasDoc.docx without 

saving it. 
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2.13 REVIEW EXERCISE 

 Use basic document skills 
1. Create a new document. 

2. Type the following information in the document: 

Breakfast 9:30 - 10:30 

 Keynote Speaker 10:30 - 11:00 

 Exhibitions 11:00 - 1:30 

 Lunch 1:30 - 2:30 

 Workshops 2:30 - 4:30 

3. Save the document to the Student Folder with the name Agenda. 

4. Close the document. 

 



 

 

LESSON 3 -  

DOCUMENT VIEWS  

 

In this section, you will learn about: 

 

 Changing the view 

 Zooming in/out 

 Displaying/hiding the ruler 

 Formatting (paragraph) marks 

 Soft carriage returns 

 Opening multiple documents 

 Switching between documents 

 

 



ICDL Word Processing Lesson 3 – Document Views 

© 2016  NG000002 Page 33 

3.1 CHANGING THE VIEW 

 Concepts 

 
Views Group 

You can easily switch between different document views, changing the way your 

document appears in the Word window. 

 

Print Layout 

The document appears on the screen as it would appear in a printed document. 

The layout is more complete and accurate than in the other layout options.  

Full Screen Reading 

This displays the document as a digital magazine. It removes all the features from 

the interface. 

Web Layout 

The document appears as a web page, with the text wrapping as it would in a web 

browser. Backgrounds and formatting will appear as they would in a web browser. 

Outline 

This layout shows the headings and subheadings in your document. It allows you 

to reorganise portions of your document and delete them if necessary.  

Draft  

The document appears with a dotted line separating the pages and showing 

document sections. 

  Steps 

To view the document in different views: 

Open an existing document from a specific drive and folder location. 

1. Click the View tab. 

The View tab appears.   
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2. Click the Full Screen Reading command. 

The document is displayed in Full Screen Reading 

view. 

 

 

3. Click the Web Layout command. 

The document is displayed in Web Layout view. 

 

 

4. Click the Outline command. 

The document is displayed in Outline view. 

 

 

5. Click the Draft command. 

The document is displayed in Draft view. 

 

 

 

3.2 ZOOMING IN/OUT 

 Concepts 

The zoom level in Word 2010 can be changed in different ways. You can use the 

View tab and select the Zoom icon to display the Zoom window. Select the 

preferred zoom level and click OK to confirm the changes. 

 
Ribbon Showing the Zoom Group 
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Zoom Interface 

Another simpler way to change the zoom level is to use the slider control in the 

bottom right of the window to select desired zoom value. 

 
Zoom In/Out using Slider Control 

  Steps 

To zoom the document in or out: 

Open Basdoc.docx from the Student Folder. 

1. Click the View tab. 

The View tab appears.  

2. Select the Zoom command. 

The Zoom dialog box is displayed with different zoom 

%. 

 

3. Select 200% from the Zoom to options. 

The document is magnified to 200% and displayed. 

Click 200% 

4. Select 100% command from the Zoom group to 

display the document back to 100%. 

The document is displayed at 100%. 
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3.3 DISPLAY/HIDE THE RULER 

 Concepts 

The ruler, which displays at the top and left of the document window, can help you 

align elements in your document, such as text and tables. The ruler can be 

displayed or it can be hidden.  

Word 2010 Default Print Layout View with Rulers 

  Steps 

To show the ruler: 

1. Select the View tab. 

The View tab appears. 

 

 

2. Select the Ruler command from the Show group. 

The horizontal and vertical rulers are displayed. 

 

Click  

 

You can hide the ruler by deselecting the Ruler option. 

 

3.4 FORMATTING (PARAGRAPH) MARKS 

 Concepts 

It can be difficult to tell whether, for example, a space in text has been created 

using an indent, a tab stop, or a series of spaces. However, by revealing the 

formatting marks in a document, we can see what was used to create the layout.  

The following formatting characters may be found in a document. 



ICDL Word Processing Lesson 3 – Document Views 

© 2016  NG000002 Page 37 

 
Formatting Characters 

  Steps 

1. Select the Home tab. 

The Home tab appears. 
 

2. Select the Show/Hide command from the Paragraph 

group. 

The formatting marks are displayed. 

 

 

3. Select the Show/Hide command again from the 

Paragraph group. 

The formatting marks are hidden. 

 

 

 

3.5 SOFT CARRIAGE RETURNS 

 Concepts 

A soft carriage return, or manual line break, can be used to display text on two 

lines, but the text is treated as if it were on a single line. Soft carriage returns 

display as    when formatting characters are displayed.  

   

The soft carriage return is often used to split titles and headings that are too long 

between two lines. As in the picture on the left, the title appears immediately 

below the lesson number. Any paragraph formatting, such as alignment, 

indentation, applied to either one of the lines will affect both lines. 

By contrast, in the picture on the right, there is a blank line between the two lines 

of text. Each line is a separate paragraph and can have its own paragraph 

formatting. 
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  Steps 

1. Create a new document. 

A blank document is created. 

Click File tab, select New , 

Blank Document. 

2. Type in the text Lesson 3. 

The text appears. 

Type Lesson 3 

3. Use the keyboard to create the soft carriage returns. 

The cursor moves to the next line. 

Press [Shift][Enter] 

4. Type in the text Working with Document Views. 

The text appears on the next line. 

Type Working with 

Document Views 

5. Use the keyboard to create the hard returns. 

The cursor moves to the next paragraph. 

Press [Enter] 

6. Type in the text Topics. 

The text appears. 

Type Topics 

 

Notice the spacing between the texts. You can delete the soft return by clicking at 

the end of the line and pressing the [Delete] key. 

Practice the Concept: Place the insertion point at the end of the first line. Press 

the [Delete] key. The soft carriage return is removed. Press the [Enter] key to 

insert a paragraph break. Close the document without saving. 

 

3.6 OPENING MULTIPLE DOCUMENTS 

 Concepts 

You can open multiple Word documents at the same time and work on them by 

switching between the different open documents. 

  Steps 

Open multiple documents from the Student Folder. 

1. Select the File tab. 

The File tab is displayed. 

 

 

2. Select the Open command. 
 

 

 

3. Select a drive where the Student Folder is located. 

The Open dialog box is displayed. 

Click the appropriate drive. 
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4. Select a file from the Student Folder. Click BasDoc.docx 

5. Press Ctrl key and then select another file from the 

Student Folder. 

Click CustInf.docx  

6. Select Open to display the file. 
Click  

 

Notice that both the documents are now open.  

 

3.7 SWITCHING BETWEEN DOCUMENTS 

 Concepts 

You can switch between multiple documents using the Switch Windows button 

present on the View tab. 

 
Switch Windows button in the Window Group 

  Steps 

To switch between multiple documents: 

1. Select the View tab. 

The View tab is displayed.  

2. Select the Switch Windows button present under the 

Windows group. 

The Switch Window menu is displayed listing all the open 

documents 

 

3. Select the file you want to view. 

The file is displayed. 

Click CustInf.docx 

4. Select the Switch Windows button present under the 

Windows group. 

The Switch Window menu is displayed listing all the open 

documents 
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5. Select the other file you want to view. 

The file is displayed. 

Click BasDoc.docx. 

 

Alternatively, you can switch between open Word documents by pointing the 

cursor at the Word icon on the taskbar, and clicking on the thumbnail of the 

document you wish to display. 

 

Switch between open documents 
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3.8 REVIEW EXERCISE 

 Use Document views in a document 
 

1. Open AWARD1.docx. 

2. View the document in Full Screen Reading, Web Layout, Outline, and 

Draft view. 

3. Display the Ruler. 

4. Format the following text to Bold and Italics: 

a. Top regional sales associate for each region 

b. Top regional sales manager 

c. Most enthusiastic 

d. Most creative 

5. Delete the text “Most improved”. 

6. Save the document as AWARD-Formatted.docx 

7. Open AWARD1.docx and AWARD-Formatted.docx. 

8. Switch between the two open documents. 

9. Close all the documents without saving. 



 

 

LESSON 4 -  

EDITING TEXT  

 

In this section, you will learn about: 

 

 Editing text in a document 

 Deleting text 

 Replacing selected text   

 Copying, moving/pasting text 

 Using undo, redo and repeat 
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4.1 EDITING TEXT IN A DOCUMENT 

 Concepts 

In Microsoft Word, you can edit text using either Insert mode or Overtype mode: 

 Insert mode is the default way of entering text. In this mode, the text you 

type is inserted at the insertion point. 

 

 When you use Overtype mode, existing text to the right of the insertion 

point is replaced as you type.  

  Steps 

You use the Insert key to toggle between the Insert and the Overtype mode, but 

you may need to enable the Insert key first.  

To enable the use of the Insert key to toggle between Insert/Overtype mode: 

Open BasDoc.docx. 

 

1. Click the File tab. 

The Backstage view is displayed. 

 

 

2. Click Options button. 

The Word Options dialog box is displayed. 

 

 

3. Select the Advanced category from the left pane. 

The Advanced details page is displayed. 

Click Advanced. 

4. From the Editing options section, select Use the 

Insert key to control overtype mode. 

The check box is indicated as selected. 

Check 

 

5. Select the OK button. 

The Word Options dialog box closes. Click  

6. Right-click anywhere on the Status Bar at the bottom 

of the Word window. 

The Customize Status Bar menu opens. 

Right-click anywhere on the 

Status Bar at the bottom of 

the Word window. 

7. Select Overtype. 

The Insert mode status is displayed on the Status 

Bar. 

Click on Overtype. 
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Practice the Concept:  

1. In a new line at the bottom of the document, type the sentence “The quick 

brown fox jumps over the lazy dog.” Place the insertion point before the 

word brown. Type the word light. Notice how the rest of the sentence is 

moved to the right to accommodate the insertion. 

 

2. Press the Insert key on the keyboard. Notice the Status Bar displays 

OVERTYPE. Place the insertion point before the word light. Type the 

word muddy. Notice how the new text overtypes the text on the right. 

 

3. Press the Insert key on the keyboard. Notice the Status Bar now displays 

Insert.  

4. Select the word muddy. Type the word light. Select the letter d in the 

word dog. Type h. Notice how the new text replaces the selected text. 

This is another way of overtyping.  

Note: You can also toggle between the Insert/Overtype mode by clicking on the 

status Insert or OVERTYPE on the Status Bar. 

When you have finished, ensure Overtype mode is deactivated. Do not save the 

document. 

 

4.2 DELETING TEXT 

 Concepts 

To delete single characters of text, you use the [Backspace] or [Delete] key. The 

Backspace key deletes the character to the left of the insertion pointer. The Delete 

key deletes the character to the right of the insertion pointer. 

  Steps 

Select and delete text: 

If necessary, Open BasDoc.docx, zoom in to Text Width, and scroll to display 

the Returns paragraph. 
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1. Select the text you want to delete. 

The text is selected. 

Double-click the word fob in 

the first sentence under the 

Returns heading. 

2. Press [Delete]. 

The selected text is deleted. 

Press [Delete]. 

 

Using [Backspace]: 

1. Position the insertion point to the right of the character 

you want to remove. 

The insertion point appears to the right of the specified 

character. 

In the first sentence, click to 

the right of the letter g in the 

word returning. 

2. Press [Backspace]. 

The character to the left of the insertion point is 

removed. 

Press [Backspace]. 

 

Using [Delete]: 

1. Position the insertion point to the right of the character 

you want to remove. 

The insertion point appears to the left of the specified 

character. 

In the first sentence, click to 

the left of the letter i in the 

word returning.  

2. Press [Delete]. 

The character to the right of the insertion point is 

removed. Repeats the step to remove character n. 

Press [Delete]. 

 

4.3 REPLACING SELECTED TEXT 

 Concepts 

You can replace selected text by typing a new text over it. This eliminates the 

need to use [DELETE]. 

  Steps 

If necessary, scroll to display the Terms and Conditions of Sale paragraph. 

1. Select the text you want to replace. 

The text is selected. 

Double-click the word govern 

in the first paragraph. 

2. Type the replacement text. 

The replacement text appears in the document. 

Type cover. 
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4.4 COPYING, MOVING/PASTING TEXT 

 Concepts 

You can cut text from its original place and move, or paste, it to a new location. You 

can also copy text and paste a copy of it somewhere else. The clipboard is used to 

store your copy and paste or cut and paste operations.  

 
Cut, Copy and Paste Commands 

  Steps 

To cut, copy, and paste selected text. 

If necessary, open BasDoc.docx and display the Home tab. 

Use the Show/Hide button on the Paragraph group to display all the formatting 

marks. Then, scroll as necessary to view both paragraphs under the Returns 

heading. 

1. Select the text you want to move. 

The text is selected. 

Hold [Ctrl] and click the last 

sentence Worldwide 

Telephony Systems has... in 

the first paragraph under the 

Returns heading (make sure 

the paragraph mark is not 

included). 

2. Select the Cut button on the Clipboard group. 

The selected text is removed from the document and 

placed on the Clipboard. 
Click  

3. Position the insertion point in the location where you 

want to paste the text. 

The insertion point appears in the new location. 

Click to the right of the period 

(.) after the word defective at 

the end of the second 

paragraph under the heading 

Returns. 

4. Select the top part of the Paste button on the 

Clipboard group. 

The text from the Clipboard is pasted into the 

document at the insertion point and the Paste 

Options button appears below the pasted text. 

Click 
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5. Select the text you want to copy. 

The text is selected. 

Highlight the sentence 

Subject to change, without 

notice. in the first paragraph 

under the heading Prices. 

6. Select the Copy button on the Clipboard group. 

The selected text remains in the document and a 

copy is placed on the Clipboard. 
Click  

7. Position the insertion point in the location where you 

want to paste the text. 

The insertion point appears in the new location. 

Click to the end of the 

paragraph under the 

Breakage and Loss heading. 

8. Select the top part of the Paste button on the 

Clipboard group. 

The text from the Clipboard is pasted into the 

document at the insertion point and the Paste 

Options button appears below the pasted text. 

Click  

 

 

Press [Esc] to hide the Paste Options button. 

Proceed to the next section without closing the document.  

Practice the Concept: To move/copy and paste to another document. 

1. Open NEWSLETTERS.docx and TIPS.docx documents. 

2. To copy and paste to another document: 

Copy the numbered list in the TIPS.docx document and paste into the 

blank table in the NEWSLETTERS.docx document. 

a. If necessary switch to the TIPS.docx document. (Click View tab, 

select Switch Window and click on the document name). 

b. Select the text to copy. (Select the numbered list). 

c. Click Home tab, select Copy.  

d. Switch to the document to paste into. (Switch to the 

NEWSLETTERS.docx document). 

e. Position the insertion point in the location where you want to paste 

the text. (Click inside the blank table). 

f. Click Home tab, select Paste.  

3. To cut and paste to another document: 

Move the last paragraph in the TIPS.docx document and paste below the 

table in the NEWSLETTERS.docx document. 

a. If necessary switch to the TIPS.docx document. (Click View tab, 

select Switch Window and click on the document name). 
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b. Select the text to move. (Select the last paragraph). 

c. Open the other document to paste to. If the document is already 

opened, click View tab, select Switch Window, to choose the other 

document. (Switch to the NEWSLETTERS.docx document). 

d. Position the insertion point in the location where you want to paste 

the text. (Click below the table). 

e. Click Home tab, select Paste.  

4. Save and close both documents. 

Tip: Cut, copy and paste all have their own keyboard shortcut command. Ctrl+C 

[Copy], Ctrl+X [Cut], and Ctrl+V [Paste].  

 

4.5 USING UNDO, REDO AND REPEAT 

 Concepts 

 

 
Undo and Repeat Icons in the Quick Access Toolbar 

Microsoft Word has two essential commands: Undo, which is utilised to undo a 

previous activity, and Repeat/Redo, which is utilised to repeat a previous activity.  

 

For instance, in the event that you erroneously delete text, you can utilise the 

Undo command to restore it; if erase a character and you want to erase more 

characters then you can utilise the Repeat/Redo command. 

  Steps 

To use the Undo and Repeat features. 

Select the Payment heading in the BasDoc.docx document and delete it.  

1. To undo the previous command or action, click the 

Undo button on the Quick Access Toolbar. 

To undo multiple consecutive actions, click the Undo 

button as often as necessary. 

Click  to undo the last 

deletion 
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2. To redo a command or action, click the Repeat 

button on the Quick Access Toolbar. 

The command or action is redone. To redo multiple 

consecutive actions, click the Repeat button as often 

as necessary. 

Click  to repeat the last 

deletion 

  

Close the document without saving. 

Tip: The keyboard shortcuts Ctrl+Z [Undo an action] and Ctrl+Y [Redo an 

action] can also be used.  
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4.6 REVIEW EXERCISE 

 Editing Text in a document 
1. Open Employ.docx. 

2. Insert a blank line below the “Our benefits include:” paragraph. 

3. Add the following text two lines below the “If you have any questions..” 

paragraph  

 

Three Weeks Paid Vacation  

4. Cut the paragraph of text that begins with As you know. 

5. Scroll to the paragraph before Our benefits include: 

6. Paste the cut paragraph from question 4. 

7. Save and close the document. 

 



 

 

LESSON 5 -  

FORMATTING TEXT 

 

In this section, you will learn about: 

 

 Formatting text 

 Changing fonts 

 Changing font size  

 Applying bold/italics formats 

 Underlining 

 Changing font colour 

 Applying subscript/superscript 

 Using format painter 

 Changing case 

 Clearing formats 
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5.1 FORMATTING TEXT  

 Concepts 

Text formatting allows your documents to appear more professional. You can 

format text in Microsoft Word by changing font types, font size, and font style, 

including bold, italics, underline and colour. 

The Font and the Paragraph groups on the Home tab allows you to format text. 

 

 Home Ribbon including Font Group and Paragraph Group  

 

5.2 CHANGING FONTS 

 Concepts 

One way to emphasise text in a document is by changing its font. A font is a set of 

characters with the same design and shape. The font you choose changes the 

look and feel of a document. For example, a professional document would 

probably use a more formal font like Times New Roman or Arial. On the other hand, 

a more informal document might use a friendlier font, such as Comic Sans or 

Bradley Hand. 

 
Changing Font Type 

  Steps 

To change the font of existing text: 

From the Student Folder, open FORMAT.DOCX. 

If necessary, display the Home tab. 

1. Select the text for which you want to change the font. 

The text is selected. 

Highlight to select the words 

Online Video in the first 

sentence. 
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2. Click the arrow on the Font box on the Font group. 

A list of available fonts appears. 
  

3. Select the desired font name. 

The font is applied to the selected text. 

Scroll as necessary and click 

Tahoma 

 

Click anywhere in the document to deselect the text. 

 

5.3 CHANGING FONT SIZE 

 Concepts 

Making font size larger or smaller can help to emphasise text and differentiate 

between headings and content. Font size is measured in points (pt.) that are 1/72 

of an inch. The larger the number of points, the larger the font. 

 

 
Changing Font Size 

  Steps 

To modify the font size of existing text: 

If necessary, display the Home tab. 

1. Select the text for which you want to modify the font 

size. 

The text is selected. 

Highlight to select the words 

embedded code in second 

line of the first paragraph.  

2. Click the arrow on the Font Size box in the Font 

group. 

A list of available font sizes appears. 
Click  

3. Select the desired font size. 

The font size is applied to the selected text. 

Click 14 
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5.4 APPLYING BOLD/ITALICS FORMATS 

 Concepts 

 
Bold and Italics Icons 

  Steps 

To bold and italicise existing text: 

If necessary, display the entire Home tab. 

1. Select the text for which you want to change the 

format. 

The text is selected. 

Select the work Reading at 

the start of the Document 

View paragraph  

2. Click the Bold button in the Font group. 

The selected text is bolded.  Click  

3. Click the Italic button in the Font group.  

The selected text is italicised. Click  

 

Deselect the text. 

 

Tip: The keyboard shortcuts Ctrl+B [Bold] and Ctrl+I [Italics] can also be used.  
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5.5 UNDERLINING  

 Concepts 

Word allows a variety of different styles for underlining text. Simply select your text 

and click Underline (found in the Font group under the Home tab). Click the 

downward pointing arrow beside the Underline icon  to bring up further 

options.  

 
Underline Icon in the Font Group 

 
Underline Options 

  Steps 

To underline text in a document. 

Scroll to the top of the document. If necessary, display the Home tab. 

1. Select the text you want to underline. 

The text is selected. 

Drag to select the text 

Themes and Styles in the 

second paragraph under the 

heading Document Themes 
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2. Select the Font dialog box launcher. 

The Font dialog box opens.  

3. Select the underline style you want to apply. 

The underline style is selected and appears in the 

Preview box. 

 

 

Deselect the text to view the underline style. 

 

Tip: The keyboard shortcut Ctrl+U [Underline] can also be used.  

 

5.6 CHANGING FONT COLOUR 

 Concepts 

Changing font colour makes text stand out against the white background of the 

document. 

  Steps 

To modify the font colour of existing text: 

If necessary, display the entire Home tab. 

1. Select the text for which you want to modify the font 

colour. 

The text is selected. 

Highlight to select the words 

embedded code in second 

line of the first paragraph. 

2. Click the arrow on the Font Color box in the Font 

group. 

A list of available font colours appears. 
Click  

3. Select the desired font colour. 

The font colour is applied to the selected text. 

Click Blue 

 

5.7 APPLYING SUBSCRIPT/SUPERSCRIPT 

 Concepts 

Superscript refer to characters that are positioned slightly higher than the text on 

the line and subscript refer to characters that are positioned slightly lower than the 

text on the line. Subscripts appear at or under the baseline, while superscripts are 

above. 
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For example, the chemical formula for water uses the subscript 2 (e.g. H2O), while 

dates uses the superscript th (e.g. 12th January).

 

Subscript and Superscript 

  Steps 

If necessary, display the Home tab. At the end of document FORMAT.DOCX, 

enter the text: H2O, 42 = 16 

1. Select the text you want to apply subscript. 

The text is highlighted. 

Drag to select the text 2 in the 

text of H2O 

2. Select subscript.  

To remove, click on the same button again. 
 

Click  

3. Select the text you want to apply superscript. 

The text is highlighted. 

Drag to select the text 2 in the 

text of 42 

4. Select superscript.  

To remove, click on the same button again Click  

 

5.8 USING FORMAT PAINTER 

 Concepts 

 

The format painter in Word allows us to copy formatting that is applied to one 

piece of text and apply it to others. Suppose you format a text using different 

combinations of fonts, sizes and colours: Instead of having to remember the 

precise formatting you used to apply it somewhere else, you can simply copy the 

formatting. This is easily done using Format Painter. 

  Steps 

To copy character formatting to existing text using the Format Painter feature: 
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If necessary, display the Home tab. 

1. Position the insertion point in the text containing the 

formats you want to copy. 

The insertion point moves to the new location.  

Scroll as necessary and click 

in the word Themes and 

styles in the Document View 

heading 

2. Click the Format Painter button in the Clipboard 

group on the Home tab. 

The mouse pointer changes into an I-beam with a 

paintbrush to its left. 

Click  

3. Select the text you want to format. 

The copied formats are applied to the selected text. 

Click SmartArt graphics in 

the fifth line in the Document 

View heading. 

 

5.9 CHANGING CASE 

 Concepts 

 

Change Case Options 

You can change the case of selected text in a document by clicking a single 

button called Change Case in the Font group on the Home ribbon. The five most 

common options are: 

1. Sentence case  Capitalises the first letter of each sentence in the 

     selection 

2. lowercase   Makes all the selected text lowercase 

3. UPPERCASE  Makes all the selected text capitalised 

4. Capitalise Each Word Capitalises the first letter of each word in the 

     selection 

5. tOGGLE cASE  Switches the case of each letter in the selection: 

    lowercase becomes uppercase and vice-versa 
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  Steps 

To change the character case of selected text: 

Display the paragraph under the Online Videos heading at the top of the 

document. 

1. Select the text for which you want to change the 

case. 

The text is selected. 

Select the word 

professionally in the fourth 

line under the Online Videos 

heading. 

2. Select the Change Case button. 

The Change Case menu opens. Click  

3. Select the desired option. 

The text format is updated. 
Click  

 

Deselect the text and review the document. 

Proceed to the next section without closing the document.  

 

5.10 CLEARING FORMATS  

 Concepts 

 

The formats applied to any text can be cleared by clicking the Clear Formatting 

button. After clearing the formats, the text is displayed as normal text without any 

formats applied. 

  Steps 

To clear formats: 

1. Select the text containing the formatting or style you 

want to clear. 

The formatting attributes applied to the text are 

highlighted in the Font group. 

Select the last two words 

DIFFERENT GALLERIES in the 

Online Videos heading 
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2. Select the Clear Formatting button in the Font group 

from the Home tab. 

The applied formatting is removed. 
Click  

 

Close the document without saving. 
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5.11 REVIEW EXERCISE 

 Change the character formatting in a document 
1. Open Charex.docx. 

2. Change the font size of the title, Welland GoldSmith LLC., to 20 points. 

3. Change the font type of the title, Welland GoldSmith LLC., to Arial. 

4. Create a double-underline under the title Welland GoldSmith LLC.. 

5. Bold the Corporate History heading and change the font size to 14 points. 

6. Italicise the names of both founders in the first paragraph. 

7. Use the Font dialog box to change the case of the Corporate History heading 

to uppercase. 

8. Use the Format Painter to copy the formatting from the Corporate History 

heading to both the Our Public Years and Future Growth headings. 

9. Correct the capitalisation in the last sentence of the paragraph starting In 1992. 

10. Close the document without saving it. 

 



 

 

LESSON 6 -  

FORMATTING PARAGRAPHS 

 

In this section, you will learn about: 

 

 Creating and merging paragraphs 

 Aligning paragraphs  

 Aligning text with click and type   

 Paragraph spacing  

 Line spacing 

 Applying border/shading to paragraph/text  

 Copying paragraph formats  
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6.1 CREATING AND MERGING PARAGRAPHS 

 Concepts 

A paragraph is made up of a sentence or a number of sentences that deal with a 

specific topic. Organising the document into paragraphs helps the reader to 

understand what has been written. 

  Steps 

To create and merge paragraphs: 

From the Student Folder, open PARFORM.DOCX. 

If necessary, display the entire Home tab and switch to Print Layout view. 

1. Position the insertion point in the document where 

you want to create a new paragraph. 

The insertion point moves to the new location. 

Click after the word Mexico. 

2. Press [Enter] to create a new paragraph. 

The line moves down and a new paragraph is 

created. 

Press [Enter] 

3. Press [Enter] again to insert a blank line. 

The blank line is inserted. 

Press [Enter] 

4. Position the insertion point in the document where 

you want to merge the paragraphs. 

The paragraph is centred. 

Click after the word 

warranted. 

5. Press [Delete] twice to remove the line break and 

merge the paragraphs. 

The line break is removed and the paragraphs are 

merged. 

Press [Delete] twice 

 

6.2 ALIGNING PARAGRAPHS 

 Concepts 

Word provides various paragraph formatting options. Paragraph alignment refers 

to the way in which the lines of a paragraph are aligned in a document relative to 

the left and right margins. There are four types of alignment: Left, Center, Right, 

and Justify. The alignment type of the paragraph where your cursor is located is 

indicated by the highlighted button in the Paragraph group on the Home tab. 
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Alignment Icons in the Paragraph Group 

  Steps 

To align paragraphs using the alignment buttons: 

From the Student Folder, open PARFORM.DOCX. 

If necessary, display the entire Home tab and switch to Print Layout view. 

1. Position the insertion point in the paragraph you want 

to align, or select multiple paragraphs. 

The insertion point moves to the new location, or the 

paragraphs are selected. 

Click in the text Feldman 

Sparks Pte. Ltd. at the top of 

the page. 

2. Click the Align Right button to right align the 

paragraph. 

The paragraph is right-aligned. 

Click  

3. Click the Align Left button to left align the paragraph. 

The paragraph is left-aligned. Click  

4. Click the Center button to centre the paragraph. 

The paragraph is centred. Click  

5. Position the insertion point in the paragraph you want 

to justify. 

The insertion point moves to the new location. 

Click in the first paragraph, 

Thank you for choosing... 

6. Click the Justify button to justify the paragraph. 

The paragraph is justified. Click  

 

Practice the Concept: Left align the Dear Rob paragraph. Right align the 

telephone and fax numbers located under the title. Select the last two paragraphs 

in the body of the letter and justify them. Click anywhere to deselect the 

paragraphs. 
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6.3 ALIGNING TEXT WITH CLICK AND TYPE  

 Concepts 

When you double-click in the document area and type, the text will be aligned 

automatically depending on where you are clicking in the document.  

For example, if you are clicking on the left of the document, then the text is 

aligned left. If you click on the centre of the document, then the text is aligned 

centre. You will notice that the Align Center button is activated. If you click on the 

right side of the document, then the text is aligned right. You will notice that the 

Align Right button is activated in the document. 

  Steps 

To use the Click and Type feature to insert aligned text in a document: 

If necessary, display the document in Print Layout view and scroll to view the 

company name at the top of the letter. 

1. Point to a blank area of the line where you want to 

insert text and click once. 

The mouse pointer appears with an alignment symbol 

attached to it. 

Point to the blank line under 

the word Feldman at the top 

of the page and click once. 

2. Point to a blank area of the line until the desired 

alignment symbol appears with the mouse pointer. 

The mouse pointer appears with the desired 

alignment symbol. 

Move the mouse pointer to 

the centre of the line until a 

centre alignment character 

appears with it. 

3. Double-click the mouse button. 

The insertion point appears in the desired position. 

Double-click the mouse 

button. 

4. Type the desired text. 

The text appears at the insertion point. 

Type 1234 Leisure Drive, all 

on one line. 

 

Italicise the text 1234 Leisure Drive. 

 

6.4 PARAGRAPH SPACING 

 Concepts 

Paragraph spacing refers to the vertical space between paragraphs. By default, 

Word places 10pt spacing after each paragraph when you press the [Enter] key. 

You can insert extra space automatically before a paragraph, after a paragraph, or 

both. 
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You can use the Line and Paragraph Spacing button to add or remove the 

paragraph spacing. 

1. Select the paragraph. 

2. On the Home tab, click the Line and Paragraph Spacing button in the 

Paragraph group. 

3. Select the required option from the list. 

 
Paragraph Spacing 

It is a good practice to use paragraph spacing options to apply spacing between 

paragraphs rather than pressing the [Enter] key. As the “Before” and/or “After” 

spacing automatically add white space between paragraphs, you do not have to 

press the [Enter] key twice to move the cursor to the next paragraph. These 

paragraph spacing can make a document easier to read by ensuring that text is 

spaced out evenly. 

  Steps 

To modify paragraph spacing by increasing the space above and below a selected 

paragraph. 

If necessary, scroll to view the first paragraph in the body of the letter. 

1. Position the insertion point in the paragraph for which 

you want to change the spacing. 

The insertion point moves to the new location. 

Click in the Thank you for 

choosing... paragraph. 

2. Select the Home tab. 

The Home tab contents appear. 

Click Home. 

3. Select the Paragraph dialog box launcher. 

The Paragraph dialog box opens. 
Click  

4. Click the Indents and Spacing tab. 

The Indents and Spacing page appears. 

Click the Indents and 

Spacing tab, if necessary. 
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5. Under Spacing, enter the desired spacing above the 

paragraph in the Before spin box. 

The number appears in the Before spin box. 

Click Before  to 6 pt. 

6. Under Spacing, enter the desired spacing below the 

paragraph in the After spin box. 

The number appears in the After spin box. 

Click After  to 6 pt. 

7. Select OK. 

The Paragraph dialog box closes and the spacing 

above and below the paragraph changes accordingly. 

Click  

 

6.5 LINE SPACING 

 Concepts 

Line spacing is the distance between two lines in the document. By default, the 

line spacing is set to 1.15 lines. You can increase or decrease this distance as 

required. In the images below, you can compare different types of line spacing. 

From left to right, these images show the single (1 line), one and a half (1.5 lines) 

and double (2 lines) spacing. 

 

 
Line Spacing Options 

SUMMARY 
Tech-savvy, solutions-oriented 
professional with experience in all 
aspects of agency operations. An 
advantage is being an multi-
tasking team player with training 
solutions knowledge. 
 

SUMMARY 

Tech-savvy, solutions-oriented 

professional with experience in all 

aspects of agency operations. An 

advantage is being an multi-

tasking team player with training 

solutions knowledge. 

SUMMARY 

Tech-savvy, solutions-oriented 

professional with experience in all 

aspects of agency operations. An 

advantage is being an multi-

tasking team player with training 

solutions knowledge. 

Single (1) 
Line Spacing 

One and Half (1.5) 
Line Spacing 

Double (2) 
Line Spacing 
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  Steps 

Modify line spacing in a paragraph. 

If necessary, display the Home tab. Scroll to view the first paragraph in the body 

of the letter. 

1. Position the insertion point in the paragraph for which 

you want to change the line spacing. 

The insertion point moves to the new location. 

Click in the paragraph Thank 

you for choosing... 

2. Click the arrow on the Line Spacing button in the 

Paragraph group. 

A list of available line spacing options appears, with a 

checkmark next to the current line spacing. 

Click  

3. Select the desired line spacing option. 

The line spacing is applied to the selected paragraph. 

Click 1.0 

 

Practice the Concept: Select the 2nd paragraph and set the line spacing to 1.5. 

Select the 3rd paragraph and set the line spacing to 2.0. 

 

6.6 APPLYING BORDER/SHADING TO 

PARAGRAPH/TEXT 

 Concepts 

Differentiate a paragraph or text by applying a box border or shading. You can 

apply the borders and shading to either the paragraph or selected text. 
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Box Border 

  Steps 

To apply a box border and shading to a paragraph/text. 

If necessary, display the Home tab. 

1. Position the insertion point in the paragraph. 

The insertion point moves to the new location. 

Click in the paragraph Thank 

you for choosing... 

2. In the Paragraph group, click on the Borders button 

list arrow and select Borders and Shading option.  

The Borders dialog box appears. 

Click  and select 

Borders and Shading  

3. Select a border setting and click OK. 

The preview area displays the box border. 

Click Box under Setting, set 

the Apply to: Paragraph and 

click OK. 

4. Click on the Shading button list arrow in the 

Paragraph group and select shading colour. 

The shading is applied. 

Click  and select Light 

Blue. 

 

Tip: To apply border to selected text, set the Apply to: Text in the Borders dialog 

box. 
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6.7 COPYING PARAGRAPH FORMATS 

 Concepts 

You can copy paragraph formats from one paragraph to another. As a result, the 

paragraph spacing and the line spacing options are copied from the source 

paragraph to the destination paragraph. 

  Steps 

To copy the format of one paragraph and paste it to another paragraph using the 

Format Painter feature. 

If necessary, display the Home tab. 

Scroll to view all three paragraphs in the body of the letter. 

1. Position the insertion point in the paragraph containing 

the formatting you want to copy. 

The insertion point moves to the new location. 

Click in the paragraph Thank 

you for choosing... 

2. Click the Format Painter button in the Clipboard 

group. 

The mouse pointer changes into an I-beam with a 

paintbrush to the left. 

Click  

3. Click in the paragraph you want to format. 

The paragraph format is applied to the new paragraph. 

Scroll as necessary and click 

in the second paragraph in 

the body of the letter. 

 

Practice the Concept: Copy the paragraph formatting to the third paragraph in 

the body of the letter. Then, click the Show/Hide button in the Paragraph group 

to display all the formatting marks, if necessary. Delete the paragraph marks 

directly above and below the second paragraph, The enclosed packet 

includes.... Finally, hide the formatting marks and close the task pane. 

Close PARFORM.DOCX without saving. 
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6.8 REVIEW EXERCISE 

 Change the paragraph formatting in a document 
1. Open Formatex.docx. 

2. Left align the paragraph To our valued customers:. 

3. Change the line spacing for the list from Special offers to Promotional items to 

1.5 lines. 

4. Change the paragraph spacing in the paragraph beginning Morning to 12 points 

before and 12 points after. 

5. Use the Format Painter to copy the Morning paragraph format to the Midday and 

Evening paragraphs. 

6. Centre the first paragraph on the second page, Directions to.... 

7. Close the document without saving. 



 

 

LESSON 7 -  

INDENTING PARAGRAPHS  

In this section, you will learn about: 
 

 Changing the left indent  

 Indenting the first line  

 Creating a hanging indent  

 Creating a right indent  
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7.1 CHANGING THE LEFT INDENT 

 Concepts 

Indentation determines the gap between the paragraph and either the left or the 

right margin. You can resize the gap between the margin and the paragraph or 

group of paragraphs by increasing or decreasing the indentation. You can pull the 

paragraph out towards the left margin by creating a negative indent (also known 

as outdent). You can also create a hanging indent, in which the first line of the 

paragraph is not indented, but subsequent lines are.  

The Indent buttons in the Paragraph group on the Home tab move the paragraph 

to the next tab stop. By default, tab stops are set every half-inch (0.5 in or 1.27 

cm).  

You can use the Increase Indent button to indent a paragraph to the right in half-

inch increments and the Decrease Indent button to decrease a paragraph indent 

in half-inch increments. 

  Steps 

From the Student Folder, open INDPAR.DOCX. 

Change the left indent of a paragraph. 

If necessary, display the Home tab. 

1. Position the insertion point in the paragraph you want 

to indent. 

The insertion point appears in the new location. 

Click in the special offers line. 

2. Click the Increase Indent or Decrease Indent button 

in the Paragraph group. 

The paragraph indent changes accordingly. 

 

Click  three times. 

 

Practice the Concept: Select the three other paragraphs that make up the list 

(discounts, free samples, and promotional items) and the blank lines between 

them, and indent them one and a half inches, to line up under special offers. 

Select the entire list and use the Decrease Indent button to decrease the indent 

by one tab stop, to one inch. 

You can also set the left indent using the Paragraph dialog box. 

1. Select the paragraph(s). 

2. On the Home tab, click the Paragraph dialog box launcher. 

3. Set the required left indent under the Indentation section. 

4. Click OK. 
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Setting left indent using the paragraph dialog box. 

 

7.2 INDENTING THE FIRST LINE 

 Concepts 

If you wish, you can indent only the first line of a paragraph. The first line indent is 

often used to begin a paragraph of text. It is easy to create this type of indent 

using the horizontal ruler. 

The indent marker on the left side of the horizontal ruler is actually composed of 

two indent markers and a box. The top triangle is the First Line Indent marker 

and the bottom triangle is the Hanging Indent marker. The First Line Indent 

marker and the Hanging Indent marker move independently of each other; 

however, you can drag the Left Indent marker (the box) to move the First Line 

Indent and Hanging Indent markers simultaneously. 
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Indent Marker Use 

First Line Indent  
Indents only the first line of the selected paragraph(s) from the left 

margin. 

Hanging Indent  
Indents all lines of selected paragraph(s) except the first line from 

the left margin. 

Left Indent  
Moves both the First Line Indent marker and the Hanging Indent 

marker simultaneously. 

 
Indenting the First Line 

  Steps 

Indent the first line of a paragraph using the horizontal ruler. 

 

1. If the rulers are hidden, select the Ruler option in the 

Show group of the View tab.  

The rulers are displayed. 

Click Ruler. 

2. Select the paragraphs you want to indent. 

The paragraphs are selected. 

Scroll as necessary and 

drag to select the two 

paragraphs beginning 

Morning and Midday. 

3. Drag the First Line Indent marker on the horizontal 

ruler to the desired position. 

A dotted line appears as you drag and the indent is 

applied to the first line of each selected paragraph 

when you release the mouse button. 

Drag   
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Practice the Concept: Place the insertion point anywhere in the Morning or 

Midday paragraphs. Select Format Painter in the Clipboard group on the Home 

tab. Click in the Evening paragraph to apply the same indented formatting. 

You can also set the first line indent using the Paragraph dialog box. 

1. Select the paragraph(s). 

2. On the Home tab, click the Paragraph dialog box launcher. 

3. Under the Indentation section, set Special to First Line. 

4. Set the required first line indent amount in the By box. 

5. Click OK. 

 
Setting First Line Indent using the Paragraph Dialog Box 
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7.3 CREATING A RIGHT INDENT 

 Concepts  

You can indent a paragraph from the right margin. You may want to do this, for 

example, to make a paragraph stand out on a page or to indicate a subordinate 

paragraph. 

You can indent selected text from the right margin by dragging the Right Margin 

marker on the horizontal ruler. The Right Margin marker is identical to the 

Hanging Indent marker, except that it appears alone near the right end of the 

horizontal ruler. 

  Steps 

Indent the right margin of a paragraph using the horizontal ruler. 

  If necessary, scroll the document to display the right indent marker. 

1. Select the paragraphs you want to indent. 

The paragraphs are selected. 

Drag to select the three 

paragraphs beginning Morning, 

Midday, and Evening. 

2. Drag the Right Indent marker on the horizontal 

ruler to the desired position. 

The paragraph indent changes accordingly. 

Drag   

 

  You can also set the right indent using the Paragraph dialog box. 

1. Select the paragraph(s). 

2. On the Home tab, click the Paragraph dialog box launcher. 

3. Set the required right indent under the Indentation section. 

4. Click OK. 
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Setting Right Indent using the Paragraph Dialog Box 

 

Close INDPAR.DOCX without saving the changes. 
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7.4 REVIEW EXERCISE 

 Indenting Paragraphs 
1. Open IndentEX.docx. 

2. Create a first line indent of 0.5 inch (one tab stop) in the paragraph beginning 

Welland GoldSmith manufactures.... 

3. Increase the indent of the list starting with the word Equipment and ending with 

the word Memorabilia three tab stops to the right. 

4. Create a hanging indent of 1.5 inches (three tab stops) for the Equipment 

paragraph below the list. 

5. On page 2, indent the paragraph under Terms and Conditions of Sale one tab 

stop to the right. Then, create a right indent at one tab stop to the left for the same 

paragraph. 

6. Close the document without saving it. 

 



 

 

LESSON 8 -  

CHARACTER AND PARAGRAPH STYLE 

 

In this section, you will learn about: 

 

 Applying a character style 

 Applying a paragraph style 
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8.1 APPLYING A CHARACTER STYLE 

 Concepts 

Styles allow you to keep the formatting in your document consistent. A style is a 

collection of formatting commands under a given name so it can be easily 

accessed. 

 Character styles are used to format individual characters within a 

paragraph.  

 Paragraph styles are the most important styles. They are called paragraph 

styles because when you use a paragraph style, Word can format a whole 

paragraph of text at a time.  

 

  Steps 

Open EDIT.DOCX. 

 To apply a character style: 

 

1. Select the Home tab.  

The Home tab is displayed. 

Click Home. 

2. Drag to select the text that you want to apply a 

character style to. 

The text is highlighted as you drag. 

Drag to select the text 45 

days under the heading 

Payment. 

3. Release the mouse button. 

The text is selected. 

Release the mouse button. 

4. Click the More button to view the styles available. 

The Quick Styles gallery expands. 
Click  in the Styles group 

on the Home tab. 

5. Click the required style. 

The text is formatted in the new style. 

Click Intense E... (Intense 

Emphasis). 

6. Click in the document to deselect the text. 

The text is deselected. 

Click anywhere in the 

document area. 
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8.2 APPLYING A PARAGRAPH STYLE 

 Concepts 

Styles can be applied to the current paragraph by simply placing the insertion 

point anywhere in the paragraph. You do not need to select the text. 

  Steps 

Open EDIT.DOCX. 

  

To apply a paragraph style: 

 

1. Select the Home tab.  

The Home tab is displayed. 

Click Home. 

2. Click in the paragraph that you want to apply a style 

to. 

The insertion point displays in the paragraph. 

Click into the paragraph Prior 

to return… under the 

heading Returns. 

4. Click the More button to view the styles available. 

The Quick Styles gallery expands. 
Click  in the Styles group 

on the Home tab. 

5. Click the required style. 

The text is formatted in the new style. 

Click List Paragraph. 

6. Click in the document to deselect the text. 

The text is deselected. 

Click anywhere in the 

document area. 

 

 

Close EDIT.DOCX. 

 



 

 

LESSON 9 -  

BULLETS AND NUMBERINGS  

 

In this section, you will learn about: 

 

 Typing a numbered or bulleted list 

 Applying numbers or bullets to text 

 Adding a numbered or bulleted item  

 Removing numbers or bullets from text 

 Changing a bullet or number style 
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9.1 TYPING A NUMBERED OR BULLETED LIST 

 Concepts 

You can add bullets or numbers to existing text, or Word can automatically create 

lists as you type. 

By default, if you start a paragraph with an asterisk or a number 1. Word 

recognises that you are trying to start a bulleted or numbered list. If you don't want 

your text turned into a bulleted or numbered list, you can click the AutoCorrect 

Options button  that appears. 

 
Paragraph Group Showing Numbering and Bullets Icons 

  Steps 

Typing a bulleted or numbered list style. 

From the Student Folder, open FeldmanSuccess.docx. 

Display the rulers, if necessary, by clicking the Ruler option in the Show group of 

the View tab. 

1. Select the Home tab, if necessary. 

The Home tab is displayed. 

Click Home, if necessary. 

2. Select the desired section where you want to insert a 

bulleted or numbered list. 

The inserted point appears at desired section. 

Click below the header 

“Product By Order of 

Sales”. 

3. Type in 1. followed by a space and the first entry and 

press [Enter]. 

The bulleted text is displayed. 

Type CoriMax. 

4. Type in the second entry and press [Enter]. 

The bulleted text is displayed. 

Type CallTee. 
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5. Type in the third entry and press [Enter]. 

The bulleted text is displayed. 

Type Maxiflexi. 

6. Type in the fourth entry and press [Enter]. 

The bulleted text is displayed. 

Type DashCall. 

7. Type in the fifth entry and press [Enter]. 

The bulleted text is displayed. 

Type Jalash. 

 

9.2 APPLYING NUMBERS OR BULLETS TO TEXT  

 Concepts 

   
Bullet Options    Number Options 

  Steps 

From the Student Folder, open FeldmanSuccess.docx, if necessary. 

Applying numbers or bullets to text. 

Display the rulers, if necessary, by clicking the Ruler option in the Show group of 

the View tab. 
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1. Highlight the items you want to apply numbers or 

bullets. 

The list items are highlighted. 

Highlight all items under 

Success-Satisfaction 

Metrics. 

2. Select the Home tab, if necessary. 

The Home tab is displayed. 

Click Home, if necessary. 

3. Select the drop down list of the Bullets button in the 

Paragraph group. 

The Bullets Library gallery opens. 
Click . 

4. Select an option. 

The bullet list is created. 

Click a bullet style. 

 

Proceed to the next section without closing the document. 

 

9.3 ADDING A NUMBERED OR BULLETED ITEM 

 Concepts 

New entries can be added to the existing list just by typing the new entries at the 

end of the list or in the middle of the existing list. 

  Steps 

Adding a numbered or bulleted item. 

If necessary, scroll to view all the text under the Product – by order of sales 

heading. 

1. Select at the end of the last product. 

The last product is selected. 

Click at the end of Jalash and 

press Enter. 

2. Enter a new product name. 

The new product name is entered. 

Type a new name 

CheapDiscount. 

 

A new item is inserted in the list.  
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9.4 REMOVING NUMBERS OR BULLETS FROM TEXT 

 Concepts  

The bullets or the numbers can be easily removed from the text by just selecting 

the bulleted text or the numbered text and then selecting the bullets or the 

numbering button from the Paragraph group. 

  Steps 

Removing numbers or bullets from text. 

If necessary, scroll to view the Product by order of sales heading. 

1. Select the list items you want to remove numbers or 

bullets from. 

The text, but not the bullets, is highlighted as you 

drag. 

Highlight the CoriMax text to 

the Jalash text under the 

Product – by order of sales 

heading. 

2. Select the Bullets or Numbering button in the 

Paragraph group, and select None.  

The bullets or numbers are removed from the text. 

Click , and click None 

in the bullet library. 

 

Click anywhere in the document to deselect the text. 

 

9.5 CHANGING A BULLET OR NUMBER STYLE 

 Concepts 

The bullets or the numbers that have been applied to the existing list can be 

changed to another option from the Bullet library or the Numbered library. 

  Steps 

To change a bullet or number style, scroll as necessary to view all the text under 

the Product by order of Sales heading. 

1. Highlight the items you want to apply numbers or 

bullets. 

The list items are highlighted as you drag. 

Highlight all the items under 

Product by order of Sales - 

CoriMax, CallTee, MaxiFlexi, 

DashCall, Jalash, 

CheapDiscount. 

2. Select the Home tab, if necessary. 

The Home tab is displayed. 

Click Home, if necessary. 
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3. Select the drop down list of the Numbering button in 

the Paragraph group. 

The Numbering Library gallery opens. 

Click . 

4. Select a numbering option.  

A list changes to a numbered list. Click . 

 

Close the document without saving it. 
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9.6 REVIEW EXERCISE 

 Apply and create number and bulleted lists in a document  

1. Open Managers.docx 

2. Number each item in the MANAGERS list using any numbered style.  

3. Click anywhere outside of the list on the first page. 

4. Scroll down to the EMPLOYEES list and number the list. Use the 1), a), i) 

style in the Multilevel List gallery. 

5. Close the document without saving it. 

 

 



 

 

LESSON 10 -  

CHECKING SPELLING AND GRAMMAR  

 

In this section, you will learn about: 

 

 Checking spelling/grammar as you type 

 Automatic hyphenation 

 Running the spelling and grammar checker 

 Adding words to the custom dictionary 
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10.1 CHECKING SPELLING/GRAMMAR AS YOU TYPE 

 Concepts 

Microsoft Word checks spelling and grammar automatically as you type, indicating 

possible spelling mistakes with a wavy red underline and possible grammatical 

mistakes with a wavy green underline. 

  
Word Options Dialog Box Showing Correcting Spelling and Grammar Options 

  Steps 

From the Student Folder, open PRDLISTSPELL.DOCX. 

If necessary, show the formatting markings. 

1. Select the File tab. 

The Backstage View is displayed. 
Click  

2. Select the Options button. 

The Word Options dialog box opens. Click  

3. Select Proofing from the left pane of the Word 

Options dialog box. 

The Proofing options are displayed. 

Click . 

 

4. Select Check spellings as you type from the right 

pane. 

The selected options are applied. 

Click Check spellings as 

you type. 

5. Select OK to accept the changes. 

The Word Options dialog box closes. Click  

 

Proceed to the next section without closing the document. 
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10.2 AUTOMATIC HYPHENATION 

 Concepts 

When automatic hyphenation is enabled, Word automatically inserts hyphens 

when they are needed, for example when a word is too long to fit at the end of a 

line. If the word moves to a different position because of editing, the optional 

hyphen is removed.  

The automatic hyphenation option helps create visually appealing document that 

displays evenly spaced words. 

 

Non-hyphenated Paragraph 

 

 

Hyphenated Paragraph 

  Steps 

1. Select the Page Layout tab. 

The contents of the Page Layout tab 

appear. 

Click  

2. Click Hyphenation in the Page Setup 

group. 

The Hyphenation selection appear. 

Click Hyphenation.  

3. Select Automatic. 

The Automatic option is selected. 

Click Automatic. 

 

Proceed to the next section without closing the document. 
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10.3 RUNNING THE SPELLING AND GRAMMAR 

CHECKER 

 Concepts 

Word has a built-in library consisting of tens of thousands of words. Every time 

you type a word, it’s checked against that dictionary. When the word isn’t found, 

it’s marked with a red wavy underline in your document.  

When you have finished typing your document, you can run the Spelling and 

Grammar checker to check for errors or sentences and words that need 

reconsideration. 

  Steps 

Run the Spelling and Grammar checker. 

From the Student Folder, open PRDLISTSPELL.DOCX. 

1. Select the Review tab.  

Review tab is displayed. 

Click Review. 

2. Select Spelling & Grammar in the Proofing group. 

The Spelling pane is displayed with the word Produt 

highlighted in red colour. The Suggestions box 

displays the correct spelling. 
Click  

3. Select Change to change the misspelled words to 

correct spelling. 

The misspelt word is changed with the correct 

spelling. 

Click  

4. Select Ignore Once to ignore instances of any words 

that are not recognised by the built-in Spell Check.  

The Spelling pane is displayed with the word 

CoriMax highlighted. The Suggestions box displays 

similar words related to CoriMax. 

Click  or 

  

5. Select Delete to remove repeated words 

The repeated word is deleted. Checking for the rest of 

the document continues. 

Click   

 

Proceed to the next section without closing the document. 
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10.4 ADDING WORDS TO THE CUSTOM DICTIONARY 

 Concepts 

The spelling checker compares the words in the document with those in the main 

dictionary. The main dictionary contains most common words, but it might not 

recognise many proper nouns, including place names and people’s names, that 

may regularly appear in your documents.  

Also, some words might be capitalised differently in the main dictionary to how 

you would like them to appear in your documents.  

Adding these words to the dictionary will prevent the spelling checker from 

incorrectly flagging them as mistakes. 

  Steps 

Adding words to the Custom Dictionary. 

Open PRDLISTSPELL.DOCX. Notice that the product names have a red wavy 

line under it. 

1. Select the Review tab.  

 Review tab is displayed. 

Click Review. 

2. Select Spelling & Grammar button. 

 The Spelling pane is displayed with the word 

CoriMax highlighted in red colour. The 

Suggestions box displays the correct spelling. Click  

3. Select Add to Dictionary. 

The word is added to the dictionary. 
Click  

 

Close the document, without saving. 
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10.5 REVIEW EXERCISE 

 Using Spelling and Grammar to review a document  

1. Open EDIT.docx. 

2. Run the Spelling and Grammar checker to correct all the spelling and the 

grammar errors present in the document. 

3. Add the words Welland GoldSmith to the custom dictionary. 

4. Close EDIT.docx. 

 



 

 

LESSON 11 -  

USING FIND AND REPLACE  

 

In this section, you will learn about:  

 

 Using Find  

 Using Replace  
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11.1 USING FIND 

 Concepts 

You can use Microsoft Word to find and replace text, formatting, paragraph 

breaks, page breaks, and other items. You can broaden your search by using 

wildcards to find words or phrases that contain specific letters or combinations of 

letters. 

    
Editing List Options  Navigation Pane Showing the Search Results 

  Steps 

From the Student Folder, open CGA.DOCX. 

Use the Find feature to find text in a document. If necessary, go to the top of the 

document. 

1. Go the Editing group under the Home tab. 

The Editing list is displayed 

 

2. Select the Find button under the Editing 

list. 

The Navigation pane is displayed. 

Click  
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3. Type the text you want to find in the search 

box. 

All occurrences of the search text are 

highlighted in the document.  

Type gift 

4. Select the Next Search Result arrow in the 

Navigation pane to go to the next 

occurrence of the search text. 

The next occurrence of the search text is 

highlighted, or a Microsoft Office Word 

message box notifies you that it has finished 

searching the document. 

Click  

 

11.2 USING REPLACE 

  Steps 

Use the Replace feature to replace specific text with some other text. If 

necessary, go to the top of the document. 

1. Select the Replace button in the Editing group on the 

Home tab. 

The Find and Replace dialog box opens, with the text 

in the Find what box selected. 

Click  

2. Type the text you want to find in the Find what box. 

Make sure the text you type in does not have any 

formatting. 

The text appears in the Find what box. 

Type foundation. 

3. Select the Replace with box. 

The insertion point appears in the Replace with box. 

Press [Tab]. 

4. Type the desired replacement text. 

The text appears in the Replace with box. 

Type organisation. 

5. Select Find Next. 

The first occurrence of the search text in the document 

is highlighted. 

Click  
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6. Select Replace to replace the current occurrence with 

the replacement text, Replace All to replace all 

occurrences with the replacement text, or Find Next 

to skip the current occurrence. 

The text is either replaced or skipped and the next 

occurrence of the search text is highlighted, or a 

Microsoft Office Word message box notifies you that it 

has finished searching the document. 

Click  

7. Select OK when Word has completed the search. 

The Microsoft Office Word message box closes. 

Click OK 

8. Select Close when you have finished replacing text. 

The Find and Replace dialog box closes. 

Click  

 

Click anywhere in the document to deselect the text. 

Close CGA.DOCX. 



Lesson 11 - Using Find and Replace ICDL Word Processing 

Page 100  NG000002  © 2016 

11.3 REVIEW EXERCISE 

 Using Find and Replace in a document  

1. Open FINDEX.DOCX. 

2. Replace all occurrences of the word sample with the word product. 

4. Close the document without saving it. 



 

 

LESSON 12 -  

HEADERS AND FOOTERS  

 

In this section, you will learn about: 

 

 Creating header/footer using the galleries  

 Inserting page numbers using the galleries 

 Inserting the current date  

 Inserting the file name  
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12.1 CREATING HEADERS/FOOTERS USING THE 

GALLERIES 

 Concepts 

You can add headers and footers to Word documents. A header is text that 

appears at the top of every page, whereas a footer is text that appears at the 

bottom of every page.  

   
Header Gallery List 

  Steps 

From the Student Folder, open HeaderFooter.docx. 

Create headers/footers using the galleries. 

1. Select the Insert tab. 

The Insert tab is displayed. Click  

2. Select the Header button from the Header 

& Footer group. 

The Header gallery is displayed. 
Click  
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3. From the gallery of headers, select the 

desired header. 

The selected header is applied to the 

document and the insertion point is 

positioned in the header. The Header & 

Footer Tools Design contextual tab is 

displayed. 

Scroll as necessary and click 

Banded. 

4. Edit the header as desired. Leave the header text as it is; it is 

using the Title field specified in 

document properties. 

5. Select the Footer button on the Header & 

Footer Tools Design tab. 

The Footer gallery is displayed. 

Click  

6. From the gallery of footers, select the 

desired footer. 

The selected footer is applied to the 

document and the insertion point is 

positioned in the footer. 

Scroll as necessary and click 

Banded. 

7. Edit the footer as desired. 

The footer is edited. 

Press [Delete] twice to remove the 

page number.  

 

Proceed to the next section without closing the document. 

 

12.2 INSERTING PAGE NUMBERS USING THE 

GALLERIES 

 Concepts 

If you want a page number on each page, and you don't want to include any other 

information, such as the document title or the location of the file, you can quickly 

add a page number from the gallery. 

  
Page Number List Options 
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  Steps 

Insert page numbers using the gallery. 

Open HeaderFooter.DOCX, if necessary. Make sure you are in Print Layout 

view. 

1. Select the Insert tab. 

The Insert tab appears. Click  

2. Select Page Number in the Header & 

Footer group. 

The Page Number menu opens. 

Click  

3. Point to the relevant option depending on 

the required location of the page number. 

The Page Number submenu opens. 

Point to  

4. Select an option, based on the desired 

location and style. 

The page number is inserted. The Header 

opens, with the Header & Footer Tools tab 

showing. 

Click Accent Bar, Left 

5. Click Close Header and Footer. 

The Header closes and the Home tab is 

displayed. 

Click  

 

Close HeaderFooter.DOCX.  
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12.3 INSERTING THE CURRENT DATE 

 Concepts 

 
Date and Time Dialog Box 

  Steps 

Insert the current date into the header or footer of a document. 

From the Student Folder, open EquipmentReview.docx. 

1. Select the Insert tab. 

The Insert tab displays. Click  

2. Select the Header or Footer button in the 

Header & Footer group. 

The Header or Footer gallery displays. 
Click  

3. Select the Edit Header or Edit Footer option. 

The Header or Footer area opens for editing 

and the Header & Footer Tools tab displays. 

Click  

4. Select the Date & Time button in the Insert 

group. 

The Date and Time dialog box opens. 

Click  

5. Select the desired date format. 

The desired format is selected. 

Click the third option in the list. 
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6. Select OK. 

The Date and Time dialog box closes and the 

date is inserted in the header or footer. 

Click OK. 

7. Position the insertion point where you want to 

insert the filename. 

The insertion point appears in the new location. 

Press [Tab] once. 

 

Proceed to the next section. 

 

12.4 INSERTING THE FILE NAME 

 Concepts 

You can place document information such as a file name or author into the header 

or footer. 

  Steps 

Ensure the insertion point is at the required position in the header or footer area. 

1. Select the Quick Parts button in the Insert 

group of the Design tab. 

The Quick Parts sub-menu displays. 

Click   

2. Select Field. 

The field dialog box is displayed. 
Click  

3. Select FileName from the field names box. Click FileName 

4. Click OK. 

The Field dialog box closes and the file name is 

inserted in the header or footer. 
 

Click  

5. Click Close Header and Footer. 

The header closes and the Home tab is 

displayed. 

Click  

 

Close the document without saving it. 
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12.5 REVIEW EXERCISE 

 Create headers and footers for document  

1. Open Headerex.docx. 

2. Insert a blank header on the 2nd page. Add the current date, using the format 

that includes the day of the week. 

3. Insert a page number in the middle of footer on the 2nd page.  

4. Close the document without saving it. 

 



 

 

LESSON 13 -  

WORKING WITH TABS AND TABLES  

 

In this section, you will learn about: 

 

 Using tab stops 

 Setting tab stops 

 Deleting tab stops 

 Clearing all tabs 

 Inserting a table 

 Navigating a table 

 Selecting the table 

 Inserting rows and columns into a table 

 Adding text to a table 

 Hiding and showing gridlines 

 Inserting rows and columns into a table 

 Changing column width and row height 

 Drawing a table 

 Adding a border to a table 

 Removing a border from a table  

 Adding and removing shading 
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13.1 USING TAB STOPS 

 Concepts 

You can use tabs to space text, if you want the text to appear at fixed locations 

across the page. It is good practice to use tabs in this way to create spacing 

instead of inserting spaces using the spacebar. It makes the selection and editing 

of the text and spaces so much easier and more efficient.  

By default, the insertion point will move to the right every time you press the [Tab] 

key. 

 
Tab Key 

You can create multiple tabs per paragraph at any location. You can use the Tab 

button on the horizontal ruler to switch between the available tabs (left, right, 

centre, decimal [for numerical data], bar).  

Click on the on the ruler to adjust the types of tab to insert. If the ruler is not 

visible, click the VIEW tab and check the Ruler option in the Show group. 

 
Set Left Tab 

 
Sample with Three Tab Stops 

 

The different available tabs position text differently. Text and numbers are aligned 

left to a left-aligned tab stop, centred under a centre tab stop, and aligned right to 

a right-aligned tab stop. The first decimal point or period in text or a number is 

aligned to a decimal tab stop. You can use decimal tabs when you are entering a 

list of numbers and you want their decimal points to align. The bar tab inserts a 

vertical bar at the tab stop. 
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LEFT 

 

CENTER 

 

RIGHT 
 

DECIMAL 

Gold High Australia 984.30. 

Platinum Medium Russia 894.20 

Silver Low Chile 16.26 

Setting Tabs 

 

13.2 SETTING TAB STOPS 

 Concepts 

Tab stops can be positioned anywhere on a line, and you can set a combination of 

different tabs. 

You can create tab stops by clicking the Tab Selector button on the left side of 

the horizontal ruler until the desired tab character is displayed. You then click the 

desired location on the horizontal ruler. You can also use the Tabs dialog box to 

enter a tab type and location.  

Once you have created tab stops, you can start typing the tabbed text on a line 

formatted with the chosen tabs. Every time you press the [Enter] key, you insert 

another paragraph formatted with the same tab stops. 

  Steps  

From the Student Folder, open TABRPT.DOCX. 

Set tab stops. If necessary, display the horizontal ruler. 

Use the Show/Hide button in the Paragraph group on the Home tab to display 

the formatting marks. 

1. Position the insertion point in the line to which you 

want to add a tab stop. 

The insertion point appears in the new position. 

Click in the line below 

Regional Expense Report. 

2. To set a left-aligned tab, click the Tab Selector 

button until the Left Tab character appears. 

The left-aligned tab character appears. 

Click to , if necessary. 

3. Click the horizontal ruler at the desired location for 

the tab stop. 

The left-aligned tab stop appears on the ruler at the 

selected location. 

Click at 1 cm on the horizontal 

ruler. 
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4. To set a centre tab, click the Tab Selector button 

until the Center Tab character appears. 

The centre tab character appears. 

Click to . 

5. Click the horizontal ruler at the desired location for 

the tab stop. 

The centre tab stop appears on the ruler at the 

selected location. 

Click at 4 cm on the horizontal 

ruler. 

6. To set a right-aligned tab, click the Tab Selector 

button until the Right Tab character appears. 

The right-aligned tab character appears. 

Click to . 

7. Click the horizontal ruler at the desired location for 

the tab stop. 

The right-aligned tab stop appears on the ruler at the 

selected location. 

Click at 8 cm on the horizontal 

ruler. 

8. To set a decimal tab, click the Tab Selector button 

until the Decimal Tab character appears. 

The decimal tab character appears. 

Click to . 

9. Click the horizontal ruler at the desired location for 

the tab stop. 

The decimal tab stop appears on the ruler at the 

selected location. 

Click at 10 cm on the 

horizontal ruler. 

 

Press [Tab] to move to the first tab stop and type the word Northeast. Press [Tab] 

to move to the next tab stop and continue entering text as shown in the chart 

below. At the end of the line, press [Enter] to start a new paragraph and then type 

the second line. 

 

Northeast Stephanie Smith 610-555-1234 $56.45 

Southeast Nathan Brown 404-321-8563 $100.25 

 

Close TABRPT.DOCX. 

 

Tip: You can also set the tabs using the Tabs dialog box. You can access the 

Tabs dialog box by opening the Paragraph dialog box launcher on the Home tab 

and clicking the Tabs… button. 
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Setting Tab Stops using the Tabs Dialog Box 

Practice the concept – Setting Tab stops 

1. Create a new, blank document. 

2. On the Home tab, click the dialog box launcher for the Paragraph group. 

3. Click the Tabs button. 

4. To set a left tab at position 1 cm: 

a. Type 1.0 in the Tab stop position box. 

b. If necessary, select Left under Alignment. 

c. Click Set. 

5. To set a centre tab at position 3 cm: 

a. Type 3.0 in the Tab stop position box. 

b. If necessary, select Center under Alignment. 

c. Click Set. 

6. Repeat the steps to set the following two tab stops: 

a. Right tab at position 8.0 cm 

b. Decimal tab at position 12.0 cm 

7. Click OK. 

 

Tab Settings on the Ruler 
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13.3 DELETING TAB STOPS 

 Concepts 

Although you can use the Tabs dialog box to delete tab stops, you can also 

simply drag them off the horizontal ruler. 

  Steps 

From the Student Folder, open TABS.DOCX. 

Delete and move tab stops using the ruler. 

1. To delete a tab stop, select the text from which you 

want to remove the tab stop. 

The text is selected. 

Triple-click Region. 

2. Drag the desired tab character off the ruler. 

The tab stop is removed from the ruler and any text 

aligned to the tab stop moves to the next tab stop to 

the right. 

Drag the left tab at 1 cm off 

the ruler. 

 

As an alternative, to delete a tab stop using the Tabs dialog box, select the tab 

stop to delete and click the Clear button. 

 

13.4 CLEARING ALL TABS 

 Concepts 

After typing all of your tabbed text, you may want to be able to return to the default 

tabs in order to enter more tabbed or paragraph text. You can return to the default 

tab set by placing the insertion point below the tabbed text and then clearing the 

existing tabs. Clearing tabs removes them from the current or selected 

paragraph(s). 

You can choose to clear a specific tab, or you can clear all tabs simultaneously. A 

quick way of clearing tabs is to use the Tabs dialog box. 

  Steps 

Clear all tabs. 

If necessary, display the horizontal ruler in Print Layout view and display the 

formatting marks. Also, it may be easier to work with the tab stops if you zoom to 

Text width. 
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From the Student Folder, open TABS.DOCX. 

1. Select the paragraph(s) from which you want to clear 

the tabs. 

The paragraph is selected. 

Drag to select all the text. 

2. Select the Paragraph launcher arrow. 

The Paragraph dialog box opens. 
Click  in the Paragraph 

group. 

3. Select the Tabs button. 

The Tabs dialog box opens. Click  

4. Select Clear All. 

All tab stops are cleared. 

Click Clear All. 

5. Select OK. 

The Tabs dialog box closes, and no tabs appear on 

the horizontal ruler. 

Click OK. 

Close TABS.DOCX without saving. 

 

13.5 INSERTING A TABLE 

 Concepts 

It can be useful to display information in a table format. For example, a list of 

products with different features might best be presented in a table. 

A table is made up of horizontal rows and vertical columns, and the intersection of 

a row and a column is a cell. You can enter text and numbers into each cell.  

You can use different methods to insert a table. You can use the Insert Table dialog 

box to enter the desired rows and columns and other requirements, or you can drag 

to select the required number of cells in the Insert Table grid. Another option is to 

use the Draw Table feature to draw your own table. 



ICDL Word Processing Lesson 13 – Working with Tabs and Tables 

© 2016  NG000002 Page 115 

Insert a Table 

  Steps 

Create a table. 

If necessary, create a new, blank document. 

1. Select the Insert tab. 

The Insert tab is displayed. 
Click  

2. Select the Table button in the Tables group. 

The Insert Table menu opens, including the Insert 

Table grid. 
Click  

3. Drag across the Insert Table grid to select the 

number of rows and columns in the table. 

A table with the specified number of rows and 

columns appears in the document when you release 

the mouse button. The Table Tools tabs display. 

Drag a 3x3 Table. 

 

Save the document in the Student Folder as TABLE1.DOCX. Proceed to the 

next section without closing the document. 
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13.6 NAVIGATING A TABLE 

 Concepts 

You can navigate within the table using the mouse and the keyboard. You can use 

the arrow keys from the keyboard to move up, down, right, or left.  

  Steps 

Navigate a table with the mouse and keyboard. 

1. Click in the cell you want to select. 

The insertion point appears in the new 

location. 

Click in the centre cell of the first 

row. 

2. Press [Tab] to move to the next cell. 

The insertion point moves to the next cell. 

Press [Tab] 

3. Press [Shift+Tab] to move to the previous 

cell. 

The insertion point moves to the previous cell. 

Press [Shift+Tab] 

4. Press [Down] to move down one cell. 

The insertion point moves to the cell below the 

current cell. 

Press [  ] 

5. Press [Right] to move right one cell. 

The insertion point moves to the cell to the 

right of the current cell. 

Press [  ] 

6. Press [Left] to move left one cell. 

The insertion point moves to the cell to the left 

of the current cell. 

Press [  ] 

7. Press [Up] to move up one cell. 

The insertion point moves to the cell above the 

current cell. 

Press [  ] 

 

13.7 SELECTING THE TABLE 

 Concepts 

You have to select the table or parts of a table in order to carry out actions such 

as formatting or editing. The easiest way to select an entire table is by using the 

Table Move Handle. Place the mouse over the table, and click the Table Move 

Handle on the top left corner. 
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Selecting a Table using the Table Move Handle 

You can also select the table or parts of the table using the Select button in the 

Table group of the Table Tools Layout tab. 

  Steps 

Select a table. 

1. Position the insertion point within the table. 

The insertion point appears within the table. 

Click anywhere within the table. 

2. Select the Table Tools Layout tab. 

The Table Tools Layout tab is displayed. 

Click LAYOUT. 

3. Select the Select button in the Table group. 

The Select menu opens. 

Click  

4. Select the Select Table option. 

The entire table is selected. 

Click Select Table. 

5. Select the first row of the table. 

The row is selected. 

Click into the first row, and click 

Select Row. 

6. Select the first column of the table. 

The column is selected. 

Click into the first column, and click 

Select Column. 

 

Click anywhere in the document to deselect the table. 

 

13.8 INSERTING ROWS AND COLUMNS INTO A TABLE 

  Steps 

Insert rows and columns into a table. 

1. Position the insertion point in a cell adjacent to where 

you want to insert the row. 

The insertion point appears in the cell. 

Click in the first row. 

2. Select the Table Tools Layout tab. 

The Table Tools Layout tab is displayed. 

Click LAYOUT. 
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3. To insert a row, select the Insert Above or Insert 

Below button in the Rows & Columns group. 

The new row is inserted. 

Click  

4. Click anywhere in the document to deselect the 

inserted row. 

Click anywhere in the 

document. 

5. Position the insertion point in a cell adjacent to where 

you want to insert the column. 

The insertion point appears in the cell. 

Click in the Product cell. 

6. To insert a column, select the Insert Left or Insert 

Right button in the Rows & Columns group. 

The new column is inserted. 

Click . 

7. Click anywhere in the document to deselect the 

inserted column. 

Click anywhere in the 

document. 

 

Click anywhere in the document to deselect the new row.  

 

13.9 ADDING TEXT TO A TABLE 

 Concepts 

Text can be added to any cell by clicking on the cell and typing in it.   

Formatting can be applied to an individual cell, row, or column; a selection of cells, 

rows or columns; or the whole table. 

  Steps 

Enter text into a table.  

1. Position the insertion point in the cell in which you 

want to enter text. 

The insertion point appears in the new location. 

Click in the top left cell, if 

necessary. 

2. Type the desired text. 

The text appears in the cell. 

Type Sales Person. 

 

Practice the Concept: Type the following text into the table. To move from cell to 

cell, press [Tab] or use the mouse. 

Sales Person Manager Phone Number 

Sally Brown Jolly Smith 610-555-1234 

Jackie Tan Chris Brown 404-321-8563 
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Proceed to the next section without closing the document. 

 

13.10 HIDING AND SHOWING GRIDLINES 

 Concepts 

 
Table Tools Layout tab showing the Table group 

 
Table with View Gridlines Turned On 

 
Table with View Gridlines Turned Off 

  Steps 

Hide and show gridlines in a table. 

If necessary, turn off the borders in the table. Select the whole table, and then 

select the Table Tools Design tab. 

1. Position the insertion point in any cell of the table. 

The insertion point moves to the new location. 

Click anywhere in the table. 

2. Select the LAYOUT tab under Table Tools. 

The LAYOUT tab is displayed. 

Click LAYOUT 

3. Select the View Gridlines button in the Table group 

to hide the gridlines. 

The gridlines are hidden. 

Click  

4. Select the View Gridlines button in the Table group 

again to display the gridlines. 

The gridlines are displayed. 

Click  again 
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Practice the Concept: Make sure the gridlines are showing. View the document 

in Print Preview; notice that the gridlines do not appear, even though they are 

displayed in the document. Then, close Print Preview.  

 

13.11 INSERTING ROWS AND COLUMNS INTO A TABLE 

  Steps 

Insert rows and columns into a table. Open TABLE1.DOCX. 

1. Right-click the row above which you want to insert a 

column. 

A shortcut menu is displayed. 

Right-mouse click the last 

row. 

2. Select the Insert rows above option from the Insert 

shortcut menu. 

A blank row is added before the last row.  

Click Insert and then 

 

3. Right-click the column to the right of which you want to 

insert a column. 

A shortcut menu is displayed. 

Right-mouse click column 1 

4. Select the Insert columns to the left option from the 

Insert shortcut menu. 

A blank column is added before column 1. 

Click Insert and then

 

 

Tip: To remove the table row/column, select the row/column, select the LAYOUT 

tab, click Delete, and select the appropriate action to remove the row/column.  

 

Save TABLE1.DOCX. 
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13.12 CHANGING COLUMN WIDTH AND ROW HEIGHT 

  Steps 

Change the width of the columns and height of the rows.  

1. Position the cursor to the row to increase height. 
 

Click in the first row of the 

table. 

2. Click LAYOUT tab. 

The tab is displayed. 

Click LAYOUT. 

3. Click Height spin box’s up or down in Cell Size 

group. 

The height of the selected row changes accordingly. 

Click  

4. Click Width in Cell Size group, type the required 

height and press [Enter]. 

The width of the selected column changes 

accordingly. 

Click in the Width box, type 

4 cm and press [Enter]. 

 

Click outside of the table to deselect the cells. 

Tip: 

You can also change the width of columns and height of rows using the mouse. 

To change the column width using the drag method: 

1. Place the mouse on the right boundary of the column that you want resize. The 

mouse pointer will change to a column resize cursor ( ). 

2. Click and drag the boundary until the column is the desired width. 

 

To change the row height using the drag method: 

1. Place the mouse on the bottom boundary of the row that you want resize. The 

mouse pointer will change to a row resize cursor ( ). 

2. Click and drag the boundary until the row is the desired height. 

 

13.13 ADDING A BORDER TO A TABLE 

  Steps 

Add a border to a table. 

Scroll as necessary to view the table at the bottom of the page. 
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1. Select the table cells, rows, or columns to which you 

want to add a border. 

The table cells, rows, or columns are selected. 

Drag to select the entire 

table. 

2. Select the Design tab under Table Tools. 

The Design tab is displayed. 

Click Design. 

3. Click the Borders list in the Table Styles group. 

A list of available border styles opens. Click  

4. Select Borders and Shading. 

The Borders and Shading dialog box appears. 
Click  

5. Select a border type under Setting. 

The border type is shown in the preview area. 
Click  

6. Select the desired border line style. 

The border line style is shown in the preview area. 

Click the 3rd line style in the 

Style list.

 

7. Select the desired border line colour. 

The border line colour is shown in the preview area. 

Click the Color list and click 

the colour Blue. 

8. Select the desired border line width. 

The border line width is shown in the preview area. 

Click the Width list and click 

1pt. 

9. Click OK. 

The border is applied. 

Click OK. 
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Adding Border using the Borders Dialog Box 

 

13.14 REMOVING A BORDER FROM A TABLE 

  Steps 

Remove a border from a table. 

Scroll as necessary to view the table at the bottom of the page. 

1. Select the table object from which you want to 

remove a border. 

The table object is selected. 

Click in the selection bar to 

select the last row of the 

table. 

2. Select the Design tab under Table Tools. 

The Design tab is displayed. 

Click Design, if necessary. 

3. Click the Line Style button in the Borders group. 

A list of available line styles opens. Click  

4. Select the No Border option. 

The No Border option appears in the Line Style box. 

Click No Border. 

5. Click the Borders button list in the Borders group. 

A gallery of available border positions opens. 
Click Borders  

6. Select the option corresponding to the border you 

want to remove. 

The border is removed from the table. 

Click Bottom Border. 
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Click anywhere in the document to deselect the table. Notice that a border no 

longer appears along the bottom edge of the table. 

Practice the Concept: Select the entire table and use the No Border option from 

Borders in the Table Styles group to remove all the borders from the table. 

Click anywhere in the document to deselect the table. 

 

13.15 ADDING AND REMOVING SHADING 

  Steps 

Add shading to and remove shading from text in a table. 

 

1. Select the text or table object to which you want to add 

or from which you want to remove shading. 

The text or table object is selected. 

Drag to select the first row 

of the table. 

2. Select the Design tab under Table Tools. 

The Design tab is displayed. 

Click Design, if necessary. 

3. Select the right-hand part of the Shading button in the 

Table Styles group. 

A gallery of available shading colours and intensities 

opens. 

Click  

4. Select the shading you want to add, or select the No 

Color option to remove shading. 

The shading is applied to or removed from the text or 

table object. 

Click White, Background 

1, Darker 25% (first column, 

fourth row). 

 

Deselect the row to view the shading. 

Practice the Concept: Select the first row of the table and use the No Color 

option to remove the shading from the cells. 

Tip: You can also use the Shading button in the Paragraph group on the Home 

tab. 

Save and close TABLE1.DOCX. 
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13.16 REVIEW EXERCISE 

 Create and work with tables  

1. If necessary, create a new, blank document. Display the paragraph 

marks and the Insert tab. 

2. Create the following table, using either the mouse or the keyboard to 

move from cell to cell: 

 

Product Name Price 

Amizone $67.99 

EarthWeb $125.99 

 

3. Close the document without saving it. 

 

 



 

 

LESSON 14 -  

INSERTING GRAPHICS 

 

In this section, you will learn about: 

 

 

 Inserting an online picture 

 Inserting a picture 

 Inserting a drawn object 

 Inserting a chart 

 Copying/moving objects within same document 

 Copying/moving objects between open documents 
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14.1 INSERTING CLIP ART 

  Steps 

From the Student Folder, open LTRGRPH.DOCX.  

1. Position the insertion point where you want the Clip Art 

image to be inserted. 

The insertion point moves to the new location. 

Click after the last paragraph 

on the first page.  

2. Select the Insert tab. 

The Insert tab is displayed. 

Click Insert. 

3. Select the Clip Art button in the Illustrations group. 

The Clip Art task pane opens. 

Click  

4. Place the insertion point in the Search for: textbox. Click in the search box. 

5. Type the desired keyword. 

Thumbnails of images meeting the search criteria are 

displayed in the Results box. 

Type fitness and press 

[Enter]. 

6. Scroll as necessary, and select the desired image to 

insert it at the insertion point. 
Scroll if necessary, and 

click the selected 

image. 

 

The image must be selected before any editing or formatting can be applied to it. 

Simply click on the image to select it. 

 
Selected Image with Resize Handles on the Corners and Sides 

 

If you want to delete the image, select it and press the [Delete] key. 
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Tip: Resize the image by dragging its selection handles or by specifying an exact 

height and width for the image from the Format tab, Size group. 

 
Setting Specific Size for the Image 

 

 
Inserting Images from Clip Art 

 

 

14.2 INSERTING A PICTURE 

  Steps 

You may want to insert a picture from your computer or a local drive in a 

document. Picture file format include .jpg, .gif, .png, .bmp, and .tif. Go to the 

second page of the document. 

 

1. Position the insertion point in the document where 

you want the picture to appear. 

The insertion point appears in the new location. 

Click at the beginning of 

the Body Lean Practice 

Bike paragraph on page 

2. 2. Select the Insert tab. 

The Insert tab is displayed. 

Click Insert. 
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3. Click the Picture button in the Illustrations group. 

The Insert Picture dialog box opens. 

Click  

4. Select the drive containing the picture file you want to 

insert. 

A list of available folders and files is displayed. 

Click the drive containing the 

Student Folder. 

5. Select the folder containing the picture file you want to 

insert. 

A list of available files is displayed. 

Click the Student Folder. 

6. Select the picture file you want to insert. 

The file is selected. 

Click BIKE. 

7. Select the left-hand part of the Insert button. 

The Insert Picture dialog box closes, the picture 

appears in the document, and the Picture Tools 

Format tab is displayed. 

 

Click Insert. 

 

14.3 INSERTING A DRAWN OBJECT 

 Concepts 

Drawn object includes lines, rectangles, block arrows, and other shapes. 

  Steps 

From the Student Folder, open LTRGRPH.DOCX.  

1. Position the insertion point in document where 

you want the object to be drawn. 

The insertion point appears in the selected 
location. 

Click at the end of the document. 

2. Select the Insert tab. 

The Insert tab is displayed. 

Click Insert. 

3. Click the Shapes button in the Illustrations 

group. 

The list of shapes opens. 
Click  
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4. Select a shape. 

The shape is selected and the mouse pointer 

changes into a crosshair. 

 

Under Rectangles, click Rectangle. 

 

5. Click where you want the shape to appear in 

the document and then drag until the shape is 

the size you want. 

The shape appears in the document. 

Click on the blank area of the page 

and drag to draw the shape. 

  
6. Select the drawn object and type the text. 

Each shape is a text box. The text appears in 

the shape.  

 

Click on the rectangle and type 

SALE. 

 

7. Resize the shape by clicking and dragging 

the resizing handles. 

The shape is resized. 

Click and drag the resizing 

handles to achieve the correct 

size for the drawn object. 

 

  

The shape must be selected before any editing or formatting can be applied to it. 

Simply click on the shape border to select it. 

 
Selected Shape with Resize Handles on the Corners and Sides 

If you want to delete the shape, and press the [Delete] key. 

Tip: Draw a perfect square or circle (or constrain the dimensions of other shapes), 

by pressing and holding the [Shift] while you drag. 
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14.4 INSERTING A CHART 

 Concepts 

A chart is often much better at presenting information than numbers in a table. 

Word uses a worksheet as a placeholder for entering chart data, much like Excel, 

which is Microsoft’s spreadsheet application. 

 
Selecting a Chart and Sub Type 

  Steps 

Create a new, blank document. 

1. Position the insertion point in document where you 

want the chart to be inserted. 

The insertion point moves to the position. 

Click at the top of the page. 

2. Select the Insert tab and click Chart in the 

Illustrations group. 

The Insert Chart dialog box appears. 

Click Insert and click 

 

3. Select a chart and sub-type. 

The chart type is selected. 

Click Column and click 

Clustered Column. 
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4. Click OK. 

The chart is inserted in the document with a worksheet 

window. 

The data that appears in the worksheet is the 

placeholder source data that you will replace with your 

own information. The source data is used to create the 

chart. 

Click OK. 

5. Enter the chart data in the worksheet and close the 

worksheet window. 

The chart is updated with the entered data. 

Enter the data shown below 

and close the Chart in 

Microsoft Word window. 

6. Add a chart title. 

The chart title appears. 

Click in the Chart Title box 

and type First Quarter Sales. 

7. Select the chart and resize as required. 

The chart is resized. 

Click on the chart to select it 

and click and drag the 

resizing handle to resize the 

chart. 

 

 
Data for the Chart 

 
A Selected Chart with Resizing Handles 

If you want to remove the chart, simply click on the chart to select it and press 

[Delete]. 

Save the document as WORDCHART.DOCX and close the document. 
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14.5 COPYING/MOVING OBJECTS WITHIN SAME 

DOCUMENT 

  Steps 

To copy an object within the same document. 

From the Student Folder, open LTRGRPH.DOCX.  

1. Select the object that you want to create a copy of. 

The object is selected. 

Click on the rectangle shape 

at the end of the document. 

2. Select the Home tab and click Copy in the Clipboard 

group. 

The object is copied. 

Click Copy. 

3. Position the insertion point in the document where you 

want the copy of the object to appear. 

The insertion point appears in the new location. 

Press [Ctrl+Home] to go to 

the beginning of the 

document. 

4. Select the Home tab and click Paste in the Clipboard 

group. 

The copy of the object is pasted in the new location. 

Click Paste. 

 

Alternative methods: 

 Right-click on the object and select Copy, and right-click where you want 

to paste the object and select Paste. 

 Select the object, press [Ctrl], click and drag the object to the new 

location. 

To move an object within the same document. 

1. Select the object that you want to move. 

The object is selected. 

Click on the picture on page 

2. 

2. Select the Home tab and click Cut in the Clipboard 

group. 

The object is cut. 

Click Cut. 

3. Position the insertion point in the document where you 

want the object to appear. 

The insertion point appears in the new location. 

Press [Ctrl+End] to go to the 

end of the document. 

4. Select the Home tab and click Paste in the Clipboard 

group. 

The object is pasted in the new location. 

Click Paste. 

 

Alternative methods: 
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 Right-click on the object and select Cut, and right-click where you want to 

paste the object and select Paste. 

 Select the object, click and drag the object to the new location. 

 

14.6 COPYING/MOVING OBJECTS BETWEEN OPEN 

DOCUMENTS 

 Concepts 

When copying/moving objects from one document to another, it will be easier if 

both the source document (the document that contains the object) and 

destination document (the document to paste the object into) are open. You can 

then use the View tab, Switch Windows button in the Window group to toggle 

between the documents. 

  Steps 

Open the documents LTRGRPH.DOCX and PRDLISTSPELL.DOCX. 

 

1. Select the object in the source document that you 

want to copy/move. 

The object is selected. 

Click on the picture on page 

2. 

2. Select the Home tab and click Cut/Copy in the 

Clipboard group. 

The object is cut/copied. 

Click Cut. 

3. Switch to the destination document. 

The destination document appears. 

Click View, click Switch 

Windows and click on 

PRDLISTSPELL.DOCX. 

4. Position the insertion point in the destination 

document where you want the object to appear. 

The insertion point appears in the new location. 

Press [Ctrl+End] to go to the 

end of the document. 

5. Select the Home tab and click Paste in the Clipboard 

group. 

The object is pasted in the new location. 

Click Paste. 

 

Save both documents. Close PRDLISTSPELL.DOCX. 
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14.7 REVIEW EXERCISE 

 Inserting Graphics 

1. Open GRAPHEX.DOCX. 

 

2. Make sure you are in Print Layout view, and display the horizontal ruler, if 

necessary. 

 

3. Go to the top of the document, if necessary, and insert the WSGWORLD graphic 

file from the Student Folder. 

 

4. Close the document without saving. 

 



 

 

LESSON 15 - 

MAIL MERGE 

 

In this section, you will learn about: 

 

 

 Using mail merge 

 Merging to the printer 

 Creating mailing labels 

 Selecting label options 

 Attaching a data source 

 Inserting label merge fields 

 Merging labels to a new document 
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15.1 USING MAIL MERGE 

 Concepts 

Mail merge allows you to create multiple letters or labels using information that is 

stored in a list, database, or spreadsheet. The recipient’s name, address, and 

other information can be personalised. The same data source can be used for 

both letters and mailing labels. 

The basic steps in performing a mail merge are: 

1. Set up the main document 

Select the type of document (for example, letters, e-mails, envelopes, 

labels, or directories) you want to create with the mail merge. The main 

document should contain the components that are the same in all of the 

merged documents. 

 

2. Select or create a data source 

The data source contains the personalised information you want to 

display in the main document. You can create a new data source or use 

an existing data source. Examples of types of files that can be linked as 

data source are a Word table, an Excel file, or an Access database. 

 

3. Insert fields 

Specify where you want to insert the information from the data source 

into the main document. 

 

4. Preview the merge 

Preview how your document will appear when the information from the 

data source has been merged. 

 

5. Complete the merge 

Merge the data from the data source into the merge fields in the main 

document, creating a unique document for each record in the data 

source. 

The Mail Merge task pane guides you in creating, opening and modifying the 

main document and the data source. The task pane provides instructions for 

each step in the process. While using the task pane, you can go back to any 

previous step to review or modify the mail merge. 

  Steps 

Start a mail merge.  

From the Student Folder, open CANCUN1.DOCX. You want to create [insert 

here a description of what you are trying to create, e.g. a merged document 

containing address, or a personalised letter...]  
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1. Select the Mailings tab. 

The Mailings tab is displayed. 

Click Mailings. 

2. Select the Start Mail Merge button in the Start Mail 

Merge group. 

The Start Mail Merge menu opens. 

Click  

3. Select Step-by-Step Mail Merge Wizard. 

The Mail Merge task pane opens. 

Click Step-by-Step Mail 

Merge Wizard. 

4. Under Select document type, select the desired 

document type. 

A document type is selected. 

Click  Letters, if 

necessary. 

5. Under Step 1 of 6, select the Next: Starting 

document link. 

Step 2 of 6 is displayed in the Mail Merge task pane. 

Click Next: Starting 

document. 

6. Under Select starting document, select the desired 

main document. 

The option is selected. 

Click  Use the current 

document, if necessary. 

7. Under Step 2 of 6, select the Next: Select recipients 

link. 

Step 3 of 6 is displayed in the Mail Merge task pane. 

Click Next: Select 

recipients. 

8. Under Select recipients, select the Use an existing 

list option. 

The option is selected. 

Click  Use an existing 

list. 

9. Select the Browse button. 

The Select Data Source dialog box opens. 

Click Browse… 

10. Select the data source file and click Open. 

The Mail Merge Recipients dialog box opens. 

Click ADDRESS.DOCX in the 

Student Folder and click 

Open. 

11. Select All and select OK. 

In the Mail Merge Recipients dialog box, you can 

check or uncheck each box to control which recipients 

are included in the mail merge. By default, all 

recipients should be selected. 

Click All if necessary, and 

click OK. 

12. Under Step 3 of 6, select the Next: Write your letter 

link. 

Step 4 of 6 is displayed in the Mail Merge task pane. 

Click Next: Write your letter. 

13. Position the insertion point in the main document 

where you want to insert a grouped merge field. 

The insertion point moves to the new location. 

Press [Ctrl+Home], if 

necessary. 

14. Under Write your letter, select the link for the 

grouped merge field you want to insert. 

The Insert Address Block dialog box opens. 

Click  
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The Insert Address Block Dialog Box 

15. Select or deselect the desired options. 

The options are selected or deselected accordingly 

and a preview of the first address in your recipient list 

is displayed on the right. 

Click Mr. Josh Randall Jr. in 

the Insert recipient’s name 

in this format list. If 

necessary, click Match 

Fields…, and match 

post_code in your address list 

with the Post Code field. 

16. Select OK. 

The Insert Address Block dialog box closes. The 

grouped merge field is inserted into the main 

document at the insertion point. 

Click OK. 

17. Under Step 4 of 6, select the Next: Preview your 

letters link. 

Step 5 of 6 is displayed in the Mail Merge task pane. 

The first merged record is previewed in the document 

window. 

Click Next: Preview your 

letters. 

18. Under Preview your letters, select the Next Record 

button to preview each of the merged records. 

The merged records are previewed accordingly. 

Click >> 

19. Under Preview your letters, select the Previous 

Record button to navigate back through the merged 

records. 

The previous merged records are previewed 

accordingly. 

Click << 

20. Under Step 5 of 6, select the Next: Complete the 

merge link. 

Step 6 of 6 is displayed in the Mail Merge task pane. 

Click Next: Complete the 

merge. 
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21. Under Merge, select the Edit individual document 

link. 

The Merge to New Document dialog box opens. 

Click Edit individual 

document. 

22. Select the records you want to merge to a new 

document. 

The records are selected accordingly. 

Click All, if necessary. 

23. Select OK. 

The Merge to New Document dialog box closes. The 

records are displayed in a new, merged document. 

Click OK. 

 

15.2 MERGING TO THE PRINTER 

 Concepts 

Once you have previewed the merged documents, you can merge them directly to 

the printer. This option lets you easily print merged documents without creating or 

saving a new, merged document. 

 

  Steps 

Select the Mailings tab. Merge to the printer. 

1. Under Finish, select the Finish & Merge. 

The finish & merge options box displays. 

Click  

2. Select the desired output for print. 

The Merge to desired output dialog box opens.  

Select the Print Documents. 

3. Select the records you want to merge to the 

printer. 

The records are selected accordingly. 

Click  All, if necessary. 
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4. Select OK. 

The Merge to Printer dialog box closes and the 

Print dialog box opens. 

Click  

5. Select the desired options in the Print dialog box, 

then select OK. 

The Print dialog box closes, and Word prints the 

merged letters. 

Click  

 

Close the Mail Merge task pane. Close all open documents without saving them. 

 

15.3 CREATING MAILING LABELS 

 Concepts 

Labels can be used to print addresses or name badges. You can select from the 

range of many standard label sizes. 

The first step in creating mailing labels is to create a new, blank document. After 

the main document has been identified, you can select which type of labels you 

want to create. You can then place the required merge fields and complete the 

merge. 

 
Label Main Document with Inserted Merge Fields 

  Steps 

Create mailing labels. 

If necessary, open a new, blank document. 

1. Select the Mailings tab on the Ribbon. 

The Mailings tab is displayed. 

Click Mailings. 
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2. Select the Start Mail Merge button in the Start Mail 

Merge group. 

The Start Mail Merge menu opens. 

Click  

3. Select the Labels option. 

The Labels option is selected. 
Click  

 

15.4 SELECTING LABEL OPTIONS 

 Concepts 

After you have indicated that you want to create labels, the next step is to set up 

the main document. To set up the label main document, you must indicate which 

type of labels you want to create and the printer you plan to use. It is possible that 

you will have a package of label sheets from one of the label sheet suppliers. 

Each sheet of labels is a certain size containing a number of labels with specific 

dimensions. 

  Steps 

Select label options. 

1. In the Label Options dialog box, under Printer 

information, select the desired printer type. 

The printer type is selected. 

Click  Page printers, if 

necessary. 

2. Select the Label vendors list. 

A list of available vendors is displayed. Click Label vendors  

3. Select the desired label vendor. 

The selected vendor is displayed in the Label 

vendors box. 

Click Avery A4/A5.  

4. Select the desired product number from the 

Product number list box. 

The product number is selected and the Label 

information is displayed accordingly. 

Scroll as necessary and click 

6029. 

5. Select OK. 

The Label Options dialog box closes and blank 

labels appear in the main document. 

Click  

 



ICDL Word Processing Lesson 15 – Mail Merge 

© 2016  NG000002 Page 143 

 
Setting the Label Options 

The blank labels meet the size and layout specifications of the selected product, 

as supplied by the selected vendor. 

 

15.5 ATTACHING A DATA SOURCE 

 Concepts 

Once you have created the main document for mailing labels, you must create or 

identify the data source. The data source contains the variable information to be 

inserted into the labels (such as names and addresses). You can either open an 

existing data source or create a new one. 

  Steps 

Attach a data source. 

1. Click Mailings tab.  

The Mailings tab displays. 

Click Mailings.  

2. Under Select recipients, select the Use an existing 

list option. 

The Select Data Source dialog box opens. 

Click Select Recipients. 

3. Select the drive where the data source is stored. 

A list of available folders and files is displayed in the 

right-hand part of the Select Data Source dialog box 

Click the Student Folder. 

4. Select the desired data source file. 

The file name is selected. 

Click Custdb.docx. 

5. Select the left-hand part of the Open button. 

The Select Data Source dialog box closes.  Click  
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15.6 INSERTING LABEL MERGE FIELDS 

 Concepts 

Label merge fields are inserted directly into the main document. Set up the first 

label as desired, making sure to include all the necessary punctuation and 

spacing. For example, if you insert the Title and LastName fields on the first line, 

you should include a space between the two merge fields. After the first label has 

been set up, then use the Update all labels button to copy the merge fields to the 

rest of the labels. 

  Steps 

Insert label merge fields. 

1. To insert individual merge fields, select the Insert 

Merge Field link under Write & Insert fields group. 

The Insert Merge Field dialog box opens. 

Click Insert Merge Field.  

2. Select the first field you want to insert. 

The field is selected. 

Click ContactName. 

3. Press [Enter]. 

The insertion point is placed on the next line in the first 

label. 

Press [Enter]. 

4. To insert individual merge fields, select the Insert 

Merge Field link under Write & Insert fields group. 

The Insert Merge Field list opens. 

Click Insert Merge Field. 

5. Select the field you want to insert. 

The field is inserted. 

Click Address_Line_1. 

6. Press [Enter]. 

The insertion point is placed on the next line. 

Press [Enter]. 

7. To insert individual merge fields, select the Insert 

Merge Field link under Write & Insert fields group. 

The Insert Merge Field list opens. 

Click Insert Merge Field. 

8. Select the field you want to insert. 

The field is inserted. 

Click Country. 

9. Under Write & Insert fields group, select the Update 

Labels button. 

All labels are updated with the same merge fields as 

the first label. 

Click   

 



ICDL Word Processing Lesson 15 – Mail Merge 

© 2016  NG000002 Page 145 

Notice that Word has automatically included the Next Record field at the start of 

all labels except the first. When merging the labels, this prompts Word to look at 

the next record in the data source each time it reaches a new label. 

 

15.7 MERGING LABELS TO A NEW DOCUMENT 

 Concepts 

When you have set up the main document and selected the data source for your 

labels, you are ready to carry out the merge. You should preview your labels 

before printing so that you can make any necessary changes. If you find 

typographic errors, you can correct them in the merged document, but you must 

also correct them in the data source if you intend to use it again. 

When you complete the merge, you can merge the labels directly to a printer, or 

you can merge them to a new document. By selecting the Edit individual labels 

link, you can make changes to individual labels when they are merged to a new 

document. Changes made to individual labels in the new, merged document will 

not be saved in the main document or in the data source.  

Once the changes have been made, you can save the merged document as a 

separate document, or you can send the merged document to the printer and then 

close it without saving. 

  Steps 

Merge labels to a new document. 

1. Under Finish, select the Finish & Merge. 

The Merge to a New Document dialog box opens. 

Click  

2. Select the desired output for print. 

The Merge to desired output dialog box opens.  

Select the Edit individual 

document. 

3. Select the records you want to merge to a new 

document. 

The records are selected. 

Click  All, if necessary 

4. Select OK. 

The Merge to New Document dialog box closes, and 

the selected records are merged to a new document. 

Click  

 

Scroll to view the labels. You can print the merged document by selecting File tab, 

click Print. Click the Print button. 

Then, close the merged labels document without saving it.  
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15.8 REVIEW EXERCISE 

 Mail Merge 

1. Open INTRVW1.DOCX. 

2. Begin the letter mail merge by opening the Mail Merge task pane. 

3. Use an existing list named Address. 

4. Insert the address block after the date. 

5. Complete and finish the merge as an individual letter. 



 

 

LESSON 16 -  

USING DOCUMENT FORMATTING  

 

In this section, you will learn about: 

 

 Inserting a manual page break  

 Removing a manual page break  

 Page orientation  

 Setting the document margins 

 Changing the paper size  

 Print preview 

 Printing the current page or specific pages 

 Printing multiple copies 

 Automatic hyphenation 
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16.1 INSERTING A MANUAL PAGE BREAK  

 Concepts  

Word automatically inserts a page break when you complete a page and then 

continue on to the next page. If you want the page to break in a different place or 

insert a new page, you can insert a manual page break.  

It is good practice to use page break when adding new pages rather than pressing 

the Return key multiple times. 

 
Pages Group 

  Steps 

From the Student Folder, open DOCFORMAT.DOCX. 

Insert a manual page break into a document. 

1. Click the document where the page break is 

to be inserted.  

The insertion point appears in the new 

location. 

Scroll as necessary and click to the 

left of the text Terms and 

Conditions of Sale heading. 

2. Select the Insert tab. 

The contents of the Insert tab are displayed. 

Click Insert. 

3. Select the Page Break button. 

The manual page break appears above the 

current line, and any automatic page breaks 

are adjusted accordingly. Click   

 

Tip: You can also place the insertion point where you want to insert a new page 

and press [Ctrl+Enter] to insert a page break. 

 

16.2 REMOVING A MANUAL PAGE BREAK 

 Concepts 

You cannot delete the page breaks that Word inserts automatically. You can only 

delete any page breaks that you insert manually. 
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  Steps 

Remove a manual page break. 

Scroll to page 3 of DOCFORMAT.DOCX. Click the Show/Hide button in 

Paragraph group of the Home tab. Notice that a manual page break is visible 

above the Advertising Agreement title. 

 
Page Break Mark 

1. Select the manual page break you want to 

delete. 

The page break is selected. 

Click the manual page break above 

the Advertising Agreement title. 

2. Press [Delete]. 

The manual page break is removed from the 

document and automatic page breaks are 

adjusted accordingly.  

Press [Delete]. 

 

Tip: If the insertion point is before the page break mark, press [Delete] to remove 

the page break. Otherwise, if the insertion point is after the page break mark, 

press [Backspace] to remove the page break. 
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16.3 PAGE ORIENTATION 

 Concepts 

Depending on the content in your document, you may want to change the 

orientation of the page. For example, if your document contains a wide table with 

many columns, it may be best displayed in landscape format. 

 
   Page Setup Group  Orientation List Options 

  Steps 

Change the page orientation of a document. Switch to Print Layout view. 

1. Select the Page LayoutPage Layout tab. 

The contents of the Page LayoutPage 

Layout tab appear. 

Click Page LayoutPage Layout 

tab. 

2. Select the Orientation button in the Page 

Setup group. 

The Orientation menu opens. 

Click  

3. Select the Portrait or Landscape option. 

The desired orientation is selected. 

 
Click  

 

Move to the top of the document. Switch to print layout to view the new page 

orientation. 

Practice the Concept: Open the Page Setup dialog box and return the document 

to portrait orientation. 

 

16.4 SETTING THE DOCUMENT MARGINS 

 Concepts 

A document’s margins are the space between the edge of the document and the 

document’s text. You can adjust the margins of a document in order to change the 

layout of the document.  
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  Page Setup Group    Margins List Options 

 

  Steps 

Change the document margins. 

If necessary, switch to Print Layout view. 

1. Select the Page LayoutPage Layout tab. 

The contents of the Page Layout tab 

appear. 

Click Page Layout. 

2. Select the Margins button in the Page 

Setup group. 

The Margins menu appears. 

Click  

3. Select the Custom Margins... option. 

The Page Setup dialog box opens. 

Click the Margins tab, if 

necessary. 

4. In the Top spin box, enter the desired top 

margin. 

The number appears in the Top spin box. 

Click Top  to 2.5 cm. 

5. In the Bottom spin box, enter the desired 

bottom margin. 

The number appears in the Bottom spin 

box. 

Click Bottom  to 4 cm. 
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6. In the Left spin box, enter the desired left 

margin. 

The number appears in the Left spin box. 

Click Left  to 5 cm. 

7. In the Right spin box, enter the desired right 

margin. 

The number appears in the Right spin box. 

Click Right  to 2 cm. 

8. Select OK. 

The Page Setup dialog box closes, and the 

document margins change accordingly. 

Click  

 

 

16.5 CHANGING THE PAPER SIZE 

 Concepts 

You can adjust the paper size of the document to match how you want to print the 

document. For example, you may want to print a small poster on a larger than 

standard page.  

  
Page Setup Group    Size List Options 

  Steps 

Change the paper size of a document. 
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Proceed to the next section without closing the document. 

 

16.6 PRINT PREVIEW 

 Concepts 

Before printing, you can preview a document to see how the content appears on 

each page. The Print Preview feature displays the pages as they will appear 

when printed. If you use the Print Preview feature, you can avoid wasting time 

and paper by printing unfinished versions of a document. 

 

  Steps 

Print preview a document.   

1. Select the Page Layout tab. 

The contents of the Page Layout tab 

appear. 

Click  

2. Select the Size button from the Page Setup 

group. 

The menu showing different paper sizes 

displays. 
Click  

3. Select the desired paper size. 

The selected paper size is selected.  
Click  
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1. Select the File tab. 

The File tab is displayed. 

Click File. 

2. Select the Print command to display the print options. 

The print preview of the page is displayed in the 

second pane. 

Click Print. 

3. Select the page navigation below the preview the next 

page.  

The next page is previewed. 

 

Click the left or right 

navigation arrow at the 

bottom  

4. Select Zoom to Page to view an entire page in one 

screen. 

The preview shows the entire page. 

Click Zoom to Page. 

 

 

Proceed to the next section without closing the document. 

 

Tip: Selecting Ctrl+P will open the Print Preview feature. 

 

16.7 PRINTING THE CURRENT PAGE OR SPECIFIC 

PAGES 

 Concepts 

When you select the Print button, all pages of the entire document will be printed. 

However, you can specify to print the current page or specific page range in the 

document. 

  Steps  

Print the current page. 

1. Select the File tab. 

The File tab is displayed. 

Click File. 

2. Select the Print command to display the print 

options. 

The preview of the page is displayed in the second 

pane. 

Click Print. 

3. Select the Print All Pages button under Settings. 

The print options appear. 

Click Print All Pages. 

 



ICDL Word Processing Lesson 16 – Using Document Formatting 

© 2016  NG000002 Page 155 

4. Select Print Current Page from the menu. 

The desired option is selected. 

Click Print Current Page. 

 

5. Select the Print button. 

The document is printed. 

Click  

 

Practice the Concept: To print specific pages. 

1. Click File tab, select Print. 

2. Select the Print All Pages button under Settings. 

3. Select the Custom Print button from the menu. 

 

4. Enter the page range in Pages textbox. (e.g the screenshot above will print 

page 2 to page 6 and page 11). Hint: use a comma to separate page 

ranges. 
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16.8 PRINTING MULTIPLE COPIES 

 Concepts 

When you select the Print button, 1 copy of the document will be printed by 

default. You can specify to print multiple copies for distribution or sharing 

purposes. 

  Steps 

Print the multiple copies page. 

1. Select the File tab. 

The File tab is displayed. 

Click File. 

2. Select the Print command to display the print 

options. 

The preview of the page is displayed in the second 

pane. 

Click Print. 

3. Specify the number of copies in the Copies box. 

The number of copies is set. 

Click the up spin box to print 2. 

copies  

6. Select the Print button. 

Multiple copies of the document is printed. 

Click  

 

Close DOCFORMAT.DOCX. 
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16.9 REVIEW EXERCISE 

 Formatting a Document 

1. Open DocFormatEX.docx. 

2. Change the top and bottom margins to 1.5" each. 

3. Change the left and right margins to 1" each. 

4. Change the paper orientation to landscape. 

5. Insert a page break before the Peton Identification Sample 9. 

6. Delete the page break that you inserted in the previous question. (Hint: 

Switch to Draft view.) 

7. Change the paper size to Legal and the paper orientation to Portrait. 

8. Switch to print preview to view the document. Then, close print preview. 

9. Close the document without saving it. 
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ICDL Syllabus 

Ref ICDL Task Item Location 

1.1.1 Open, close a word 

processing application. 

Open, close documents. 

1.1 Starting Word 

2010 

2.10 Closing a 

Document 

1.1.2 Create a new document 

based on default template, 

other available template 

like: memo, fax, agenda. 

2.1 Creating a 

New Blank 

Document 

1.1.3 Save a document to a 

location on a drive. Save a 

document under another 

name to a location on a 

drive. 

2.6 Saving a 

Document 

1.1.4 Save a document as 

another file type like: text 

file, Rich Text Format, 

template, software specific 

file extension, version 

number. 

2.8 Save a 

Document as a 

Template 

1.1.5 Switch between open 

documents. 
3.6 Opening 

Multiple 

Documents 

1.2.1 Set basic 

options/preferences in the 

application: user name, 

default folder to open, save 

documents. 

1.5 Setting Word 

Options 

1.2.2 Use available Help 

functions. 
1.12 Using Help 

1.2.3 Use magnification/zoom 

tools. 
3.2 Zooming 

In/Out 

1.2.4 Display, hide built-in 

toolbars. Restore, minimise 

the ribbon. 

1.8 Using the 

Ribbon and Tabs 

2.1.1 Switch between page view 

modes. 
3.1 Changing the 

View 

2.1.2 Enter text into a document. 2.4 Entering Text 

2.1.3 Insert symbols or special 

characters like: ©, ®, ™. 
2.5 Inserting 

Symbols 

2.2.1 Display, hide non-printing 

formatting marks like: 

spaces, paragraph marks, 

manual line break marks, 

tab characters. 

3.4 Formatting 

(Paragraph 

Marks) 

   

Ref ICDL Task Item Location 

2.2.2 Select character, word, line, 

sentence, paragraph, entire 

body text. 

2.12 Selecting 

Text 

2.2.3 Edit content by entering, 

removing characters, words 

within existing text, by over-

typing to replace existing 

text. 

4.1 Editing Text in 

a Document 

2.2.4 Use a simple search 

command for a specific 

word, phrase. 

11.1 Using Find 

2.2.5 Use a simple replace 

command for a specific 

word, phrase. 

11.2 Using 

Replace 

2.2.6 Copy, move text within a 

document, between open 

documents. 

4.4 Copying, 

Moving/Pasting 

Text 

2.2.7 Delete text. 4.2 Deleting Text 

2.2.8 Use the undo, redo 

command. 
4.5 Using Undo, 

Redo and Repeat 

3.1.1 Change text formatting: font 

sizes, font types. 
5.1 Formatting 

Text 

3.1.2 Apply text formatting: bold, 

italic, underline. 
5.4 Applying 

Bold/Italics 

Formats 

3.1.3 Apply text formatting: 

subscript, superscript. 
5.7 Applying 

Subscript/Supers

cript 

3.1.4 Apply different colours to 

text. 
5.6 Changing 

Font Colour 

3.1.5 Apply case changes to text. 5.9 Changing 

Case 

3.1.6 Apply automatic 

hyphenation. 
10.3 Automatic 

Hyphenation 

3.2.1 Create, merge 

paragraph(s). 
6.1 Creating and 

Merging 

Paragraphs 

3.2.2 Insert, remove soft carriage 

return (line break). 
3.5 Soft Carriage 

Returns 
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3.2.3 Recognise good practice in 

aligning text: use align, 

indent, tab tools rather than 

inserting spaces. 

13.1 Using Tab 

Stops 

3.2.4 Align text left, centre, right, 

justified. 
6.2 Aligning 

Paragraphs 

3.2.5 Indent paragraphs: left, 

right, first line. 
7.1 Changing the 

Left Indent 

3.2.6 Set, remove and use tabs: 

left, centre, right, decimal. 
13.2 Setting Tab 

Stops 

3.2.7 Recognise good practice in 

paragraph spacing: apply 

spacing between 

paragraphs rather than use 

the Return key. 

6.4 Paragraph 

Spacing 

3.2.8 Apply spacing above, below 

paragraphs. Apply single, 

1.5 lines, double line 

spacing within paragraphs. 

6.4 Paragraph 

Spacing 

3.2.9 Add, remove bullets, 

numbers in a single level 

list. Switch between 

different standard bullet, 

number styles in a single 

level list. 

9.1 Typing a 

Numbered or 

Bulleted Lists 

3.2.10 Add a box border and 

shading/background colour 

to a paragraph. 

6.6 Applying 

Border/Shading to 

Paragraph/Text 

3.3.1 Apply an existing character 

style to selected text. 
8.1 Applying a 

Character Style 

3.3.2 Apply an existing paragraph 

style to one or more 

paragraphs. 

8.2 Applying a 

Paragraph Style 

3.3.3 Use copy format tool. 5.8 Using Format 

Painter 

6.7 Copying 

Paragraph 

Formats 

4.1.1 Create a table ready for 

data insertion. 
13.5 Inserting a 

Table 

4.1.2 Insert, edit data in a table. 13.9 Adding Text 

to a Table 

4.1.3 Select rows, columns, cells, 

entire table. 
13.6 Navigating a 

Table 
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4.1.4 Insert, delete, rows and 

columns. 
13.8 Inserting 

Rows and 

Columns into a 

Table 

4.2.1 Modify column width, row 

height. 
13.12 Changing 

Column Width 

and Row Height 

4.2.2 Modify cell border line style, 

width, colour. 
13.13 Adding a 

Border to a Table 

4.2.3 Add shading/background 

colour to cells. 
13.15 Adding and 

Removing 

Shading 

4.3.1 Insert an object (picture, 

image, chart, drawn object) 

to a specified location in a 

document. 

14.1 Inserting 

Online Picture 

4.3.2 Select an object. 14.1 Inserting 

Online Picture 

4.3.3 Copy, move an object 

within a document, between 

open documents. 

14.5 

Copying/Moving 

Objects within 

Same Document 

4.3.4 Resize, delete an object. 14.1 Inserting 

Online Picture 

5.1.1 Open, prepare a document, 

as a main document for a 

mail merge. 

15.1 Using Mail 

Merge 

5.1.2 Select a mailing list, other 

data file, for use in a mail 

merge. 

15.1 Using Mail 

Merge 

5.1.3 Insert data fields in a mail 

merge main document 

(letter, address labels). 

15.1 Using Mail 

Merge 

5.2.1 Merge a mailing list with a 

letter, label document as a 

new file or printed output. 

15.2 Merging to 

the Printer 

5.2.2 Print mail merge outputs: 

letters, labels. 
15.3 Creating 

Mailing Labels 

6.1.1 Change document 

orientation: portrait, 

landscape. Change paper 

size. 

16.3 Page 

Orientation 

6.1.2 Change margins of entire 

document, top, bottom, left, 

right. 

16.4 Setting the 

Document 

Margins 
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6.1.3 Recognise good practice in 

adding new pages: insert a 

page break rather than 

using the Return key. 

16.1 Inserting a 

Manual Page 

Break 

6.1.4 Insert, delete a page break 

in a document. 
16.1 Inserting a 

Manual Page 

Break 

6.1.5 Add, edit text in headers, 

footers. 
12.1 Creating 

Headers/Footers 

using the 

Galleries 

6.1.6 Add fields in headers, 

footers: date, page number 

information, file name. 

12.3 Inserting the 

Current Date 

6.1.7 Apply automatic page 

numbering to a document. 
12.2 Inserting 

Page Numbers 

using the Gallery 

6.2.1 Spell check a document 

and make changes like: 

correcting spelling errors, 

deleting repeated words. 

10.1 Checking 

Spelling/Grammar 

as You Type 

6.2.2 Add words to a built-in 

custom dictionary using a 

spell checker. 

10.6 Adding 

Words to the 

Custom 

Dictionary 

6.2.3 Preview a document. 16.6 Print 

Preview 

6.2.4 Print a document from an 

installed printer using 

output options like: entire 

document, specific pages, 

number of copies. 

16.7 Printing the 

Current Page or 

Specific Pages 

   

   

   

   

   

   

   

   

   

   

   

   

   

   

   

   

 

 



 

 

 

Congratulations! You have reached the end of the ICDL Word Processing book. You have 

learned about the key skills relating to word processors, including: 

 Working with documents and saving them in different file formats. 

 Choosing built-in options, such as the Help function, to enhance productivity.  

 Creating and editing small-sized word processing documents that will be ready to 

share and distribute.  

 Applying different formats to documents to enhance them before distribution; 

recognising good practice in choosing the appropriate formatting options.  

 Inserting tables, images, and drawn objects into documents.  

 Preparing documents for mail merge operations.  

 Adjusting document page settings. 

 Checking and correcting spelling before finally printing documents.  

 

Having reached this stage of your learning, you should now be ready to undertake ICDL 

certification testing. For further information on taking this test, please contact your ICDL test 

centre.  
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